<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300" />
<meta charset="UTF-8" />

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<title>
	Obituary: Carolina &#8216;Nina&#8217; Maria Trujillo | Sangre de Cristo Chronicle</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://sangrechronicle.com/xmlrpc.php" />

		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://sangrechronicle.com/wp-content/uploads/2016/06/SDCC_Logo_iPhone-336x82.jpg';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://sangrechronicle.com/wp-content/uploads/2016/06/SDCC_Facebook-140x140.jpg';
				} else {
					header_img = 'https://sangrechronicle.com/wp-content/uploads/2016/06/SDCC_Facebook-140x140.jpg';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
				<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-68951200-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Sangre de Cristo Chronicle"],
					["largo._setDomainName", "https://sangrechronicle.com"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<style type='text/css'>@import url(https://fonts.googleapis.com/css?family=Bevan);p.ecae-button { font-family: 'Bevan', Helvetica, Arial, sans-serif; }</style><script type="text/javascript">
var trackScrolling=true;
var trackScrollingPercentage=true;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Obituary: Carolina &#8216;Nina&#8217; Maria Trujillo';
</script>
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sangre de Cristo Chronicle &raquo; Feed" href="https://sangrechronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sangre de Cristo Chronicle &raquo; Comments Feed" href="https://sangrechronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sangre de Cristo Chronicle &raquo; Obituary: Carolina &#8216;Nina&#8217; Maria Trujillo Comments Feed" href="https://sangrechronicle.com/obituary-carolina-nina-maria-trujillo/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://sangrechronicle.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://sangrechronicle.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css'  href='https://sangrechronicle.com/wp-content/plugins/mailchimp//css/flick/flick.css' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://sangrechronicle.com/wp-content/cache/min/1/mailchimpSF_main_css.css?ver=1.5.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://sangrechronicle.com/wp-content/plugins/mailchimp/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='navis-slides-css'  href='https://sangrechronicle.com/wp-content/plugins/navis-slideshows-master/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://sangrechronicle.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='seamless_donations_css-css'  href='https://sangrechronicle.com/wp-content/plugins/seamless-donations/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-zip-module-css'  href='https://sangrechronicle.com/wp-content/plugins/business-directory-zipcodesearch/resources/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://sangrechronicle.com/?largo_custom_less_variable=1&#038;css_file=style.css&#038;timestamp=0' type='text/css' media='all' />
<link rel='stylesheet' id='largo-child-styles-css'  href='https://sangrechronicle.com/wp-content/themes/blargo/style.css' type='text/css' media='all' />

<link rel='stylesheet' id='evcal_cal_default-css'  href='https://sangrechronicle.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='https://sangrechronicle.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://sangrechronicle.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-buttonskin-none-css'  href='https://sangrechronicle.com/wp-content/plugins/easy-custom-auto-excerpt/buttons/ecae-buttonskin-none.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ecae-frontend-css-css'  href='https://sangrechronicle.com/wp-content/plugins/easy-custom-auto-excerpt/assets/style-frontend.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://sangrechronicle.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://sangrechronicle.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://sangrechronicle.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://sangrechronicle.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='argo-links-css'  href='https://sangrechronicle.com/wp-content/plugins/argo-links-master/css/argo-links.css?ver=1' type='text/css' media='all' />
<script type="text/javascript">if (typeof(window.WPBDP) == "undefined") WPBDP = {};if (typeof(WPBDP.ratings) == "undefined") WPBDP.ratings = {};WPBDP.ratings._config = {number: 5, path: "https://sangrechronicle.com/wp-content/plugins/business-directory-ratings/resources/jquery.raty-2.4.5/img/", ajaxurl: "https://sangrechronicle.com/wp-admin/admin-ajax.php", hints:[]};WPBDP.ratings._config.hints.push("Awful");WPBDP.ratings._config.hints.push("Bad");WPBDP.ratings._config.hints.push("Average");WPBDP.ratings._config.hints.push("Good");WPBDP.ratings._config.hints.push("Awesome");</script><script type='text/javascript' src='https://sangrechronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"bd204c4a27","ajaxurl":"https:\/\/sangrechronicle.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"bd204c4a27","ajaxurl":"https:\/\/sangrechronicle.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://s3.amazonaws.com/street-production/init.js'></script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/sangrechronicle.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-content/plugins/mailchimp//js/datepicker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_image_protection_global = {"enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/custom.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"https:\/\/sangrechronicle.com\/wp-admin\/admin-ajax.php","nonce":"b71b7c8617","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-content/plugins/seamless-donations/js/script.js'></script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-content/plugins/seamless-donations/legacy/js/geo-selects.js'></script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-content/plugins/seamless-donations/js/paypalstd-script.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dgxDonateAjax = {"ajaxurl":"https:\/\/sangrechronicle.com\/wp-admin\/admin-ajax.php","nonce":"b71b7c8617","postalCodeRequired":["AU","AT","BE","BR","CA","CN","CZ","DK","FO","FI","FR","DE","GR","GL","HU","IN","ID","IT","JP","KR","LI","LU","MY","MX","MC","NL","NO","PH","PL","PT","RU","SZ","ZA","ES","SE","CH","TH","TR","SG","GB","US"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-content/plugins/seamless-donations/js/seamless-donations.js'></script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-content/plugins/seamless-donations/library/node-uuid/uuid.js'></script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-content/plugins/business-directory-zipcodesearch/resources/zipcodesearch.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-content/themes/largo/js/modernizr.custom.js'></script>
<link rel='https://api.w.org/' href='https://sangrechronicle.com/wp-json/' />
<link rel='prev' title='Las Vegas ceremony commemorates 50th Anniversary of the Vietnam War' href='https://sangrechronicle.com/las-vegas-ceremony-commemorates-50th-anniversary-of-the-vietnam-war/' />
<link rel='next' title='Carolina Trujillo — weather watcher of Black Lake' href='https://sangrechronicle.com/carolina-trujillo-weather-watcher-of-black-lake/' />
<link rel="canonical" href="https://sangrechronicle.com/obituary-carolina-nina-maria-trujillo/" />
<link rel='shortlink' href='https://sangrechronicle.com/?p=24961' />
<link rel="alternate" type="application/json+oembed" href="https://sangrechronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsangrechronicle.com%2Fobituary-carolina-nina-maria-trujillo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sangrechronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsangrechronicle.com%2Fobituary-carolina-nina-maria-trujillo%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
		<style type="text/css">.navis-slideshow  {width: 94%;} .navis-slideshow .slides_container div {width: 100%;}</style>
	<!-- <meta name="NextGEN" version="2.1.50" /> -->
<style type='text/css'>
		iframe{
			max-width: 100%;
		}
	</style>
<style type='text/css'>
/* Generated by Blargo */

                #page, .global-nav, #site-footer { max-width: 960px; margin: 0 auto; }
            
                #page { padding: 0 0 18px 0; }
                #content { padding: 10px 20px 0 40px; }
            
            .navbar ul { font-size: 17px; }
            a { color: #333333; }
            a:hover { color: #555; }
            .navbar-inner { background-color: #333333; }
            .navbar > li > a { color: #ffffff; }    
            .navbar .divider-vertical {background-color: #111; border-left: #111; }    
            .navbar li>a:hover, .navbar .active > a, .navbar .active > a:hover { color: #fff; background-color: #555555; }
            .byline .time-ago, .byline .edit-link a { color: #333333; }
            a { color: #333333; }    
            p { font-size: 16px; color: #333333 }
            .widgettitle, .stories h3.widgettitle { color: #333333; background-color: transparent; }
            .blargo-zone { display: inline-block; max-width: 100%; text-align: center; }
            .blargo-zone > span, .blargo-zone > span > a, .blargo-zone > span > img { display: inline-block; max-width: 100%; height: auto !important; }
            #blargo-header-ad { position: absolute; right: 10px; top: 30px; }
            @media (max-width: 900px) { #blargo-header-ad { display:none; position: static; right: 0; top: 0; display: block; padding: 10px; text-align: left; } }
            .blargo-monster-ad > .blargo-zone { display: block; background-color: #222; }
            .footer-credit { display: none; }
            
                .widgettitle, .stories h3.widgettitle { border: none; }
            
            
        
                #page { background-color: rgba(256, 256, 256, 0.90); }
            
</style>
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@EMillerGoins">
							<meta property="og:title" content="Obituary: Carolina &#8216;Nina&#8217; Maria Trujillo" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://sangrechronicle.com/obituary-carolina-nina-maria-trujillo/"/>
					<meta property="og:description" content="April 1, 1923 &#8211; September 12, 2016

Carolina “Nina” Maria Trujillo, 93, from Black Lake, beloved mother and grandmother, passed away on Sept. 12, 2016.

She was born on April 1, 1923 in Talpa, New Mexico, to Doloritas and Anastacio Maestas. Nina loved living in Black Lake, where she lived most of her life, working hard to raise her six kids and helping run the ranch.

Nina loved, hiking, and just hanging out with her family. She also relaxed by feeding hummingbirds and picking wild flowers. She loved the color red and we are asking everyone to wear red for her funeral, as that was one of her wishes.



Nina is preceded in death by her parents, her husband Ramon, infant son Raymond, son Victor, her sisters Isabel Duran, Nestora Mondragon, brothers Joe Maestas, Dan Maestas, Pete Trujillo, and Willie Trujillo.

She is survived by five children — Lorenzo Trujillo and wife Irene, California; Jo Ann Layden, husband Larry, Black Lake; Bel Trujillo, daughter-in-law, Robert Trujillo and partner Cara, Black Lake; Dolores Calvert and husband Paul, Albuquerque; and Mary Ann Trejo and husband Saul, Rio Rancho — brother Ernest Trujillo, and wife Dolores, Utah; and sister Margaret Pino and husband Ermenio, Colorado Springs; 34 grandchildren; numerous great grandchildren and great-great grandchildren; and many, many loved nieces, nephews, cousins, other family members and friends.

Rosary will be 7 p.m. Friday (Sept. 23) at Holy Angels Church Angel Fire. Funeral services are 10 a.m. Saturday (Sept. 24) at the Holy Angels Church. Interment will be at the family cemetery in Black Lake following the reception.

" />
			<meta property="og:site_name" content="Sangre de Cristo Chronicle" /><meta property="og:image" content="https://sangrechronicle.com/wp-content/uploads/2016/09/Obit_Carolina-Trujillo-with-American-Flag.jpg" /><link rel="apple-touch-icon" href="https://sangrechronicle.com/wp-content/uploads/2016/06/SDCC_Facebook-140x140.jpg"/><link rel="shortcut icon" href="https://sangrechronicle.com/wp-content/uploads/2016/06/SDCC_Facebook-3-140x140.jpg"/><meta name="news_keywords" content="History, Moreno Valley, Obituaries, Angel Fire, Black Lake, Moreno Valley, New Mexico, Talpa, Taos"><meta name="original-source" content="https://sangrechronicle.com/obituary-carolina-nina-maria-trujillo/" /><meta name="syndication-source" content="https://sangrechronicle.com/obituary-carolina-nina-maria-trujillo/" /><meta name="standout" content="https://sangrechronicle.com/obituary-carolina-nina-maria-trujillo/"/>

<!-- EventON Version -->
<meta name="generator" content="EventON 2.4.3" />

<link rel="icon" href="https://sangrechronicle.com/wp-content/uploads/2015/08/SDCC_Logo_Facebook-55x55.jpg" sizes="32x32" />
<link rel="icon" href="https://sangrechronicle.com/wp-content/uploads/2015/08/SDCC_Logo_Facebook-269x269.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://sangrechronicle.com/wp-content/uploads/2015/08/SDCC_Logo_Facebook-269x269.jpg" />
<meta name="msapplication-TileImage" content="https://sangrechronicle.com/wp-content/uploads/2015/08/SDCC_Logo_Facebook-300x300.jpg" />
<script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://sangrechronicle.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script><link rel='stylesheet' id='eventon_dynamic_styles-css'  href='https://sangrechronicle.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/smoothness/jquery-ui.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_JQ_UI_tp-css'  href='https://sangrechronicle.com/wp-content/plugins/eventON/assets/css/jquery.timepicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo_au_styles_f-css'  href='https://sangrechronicle.com/wp-content/plugins/eventon-action-user/assets/au_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='colorpicker_styles-css'  href='https://sangrechronicle.com/wp-content/plugins/eventON/ajde/colorpicker/colorpicker_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo_sb_styles-css'  href='https://sangrechronicle.com/wp-content/plugins/eventon-subscriber/assets/evosub_styles.css' type='text/css' media='all' />
</head>

<body class="single single-post postid-24961 single-format-standard">
<div id="top"></div>
<div class="global-nav-bg">
	<div class="global-nav">
		<nav id="top-nav" class="span12">
        	<span class="visuallyhidden">
        		<a href="#main" title="Skip to content">Skip to content</a>
        	</span>

        	<ul id="menu-global-navigation" class="menu"><li id="menu-item-21739" class="menu-item menu-item-type-taxonomy menu-item-object-event_type menu-item-21739"><a href="https://sangrechronicle.com/event-type/angel-fire/">Angel Fire</a></li>
<li id="menu-item-21740" class="menu-item menu-item-type-taxonomy menu-item-object-event_type menu-item-21740"><a href="https://sangrechronicle.com/event-type/red-river/">Red River</a></li>
<li id="menu-item-21741" class="menu-item menu-item-type-taxonomy menu-item-object-event_type menu-item-21741"><a href="https://sangrechronicle.com/event-type/eagle-nest/">Eagle Nest</a></li>
<li id="menu-item-21742" class="menu-item menu-item-type-taxonomy menu-item-object-event_type menu-item-21742"><a href="https://sangrechronicle.com/event-type/cimarron/">Cimarron</a></li>
<li id="menu-item-21743" class="menu-item menu-item-type-taxonomy menu-item-object-event_type menu-item-21743"><a href="https://sangrechronicle.com/event-type/taos/">Taos</a></li>
</ul>        	<div class="nav-right">

        		
        		<div class="donate-btn"><a href="https://sangrechronicle.com/donations-page/"><i class="icon-heart"></i>Donate Now</a></div> 
				<div id="header-search">

					
					<form class="form-search" role="search" method="get" action="https://sangrechronicle.com/">
						<div class="input-append">
							<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
						</div>
					</form>

									</div>

				
        	</div>
        </nav>
    </div> <!-- /.global-nav -->
</div> <!-- /.global-nav-bg -->


<div id="page" class="hfeed clearfix">

	<header id="site-header" class="clearfix" itemscope itemtype="http://schema.org/Organization">
		<span class="blargo-monster-ad"><div><script type="text/javascript">broadstreet.zone(51155, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','history','moreno-valley','obits','obituary-carolina-nina-maria-trujillo']});</script></div></span><div style="position: relative;"><h2 class="visuallyhidden"><a itemprop="url" href="https://sangrechronicle.com/"><span itemprop="name">Sangre de Cristo Chronicle</span> - <span class="tagline" itemprop="description">News from Angel Fire, Eagle Nest, Cimarron and Red River</span></a></h2><a itemprop="url" href="https://sangrechronicle.com/"><img class="header_img" src="" alt="" /></a><span id="blargo-header-ad"><div><script type="text/javascript">broadstreet.zone(47618, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','history','moreno-valley','obits','obituary-carolina-nina-maria-trujillo']});</script></div></span><meta itemprop="logo" content="https://sangrechronicle.com/wp-content/uploads/2016/06/SDCC_Facebook-140x140.jpg"/></div>	</header>

	<header class="print-header">
		<p><strong>Sangre de Cristo Chronicle</strong> (https://sangrechronicle.com/obituary-carolina-nina-maria-trujillo/)</p>
	</header>

	<nav id="main-nav" class="navbar clearfix">
	  <div class="navbar-inner">
	    <div class="container">

	      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
	      <a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
	        <div class="label">More</div>
	        <div class="bars">
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
	        </div>
	      </a>

	      <ul class="nav">
	        <li class="home-link"><a href="https://sangrechronicle.com/"><i class="icon-home icon-white"></i></a></li>
	        <li class="divider-vertical"></li>
	      </ul>
	      <ul class="nav hidden-phone">
	        <li id="menu-item-13590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-13590"><a href="https://sangrechronicle.com/category/news/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-12629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12629"><a href="https://sangrechronicle.com/category/mountainlife/">Mountain life</a></li>
	<li id="menu-item-13182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13182"><a href="https://sangrechronicle.com/category/mountainlife/hiking/">Hiking</a></li>
	<li id="menu-item-13582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13582"><a href="https://sangrechronicle.com/category/mountainlife/fishing/">Fishing</a></li>
	<li id="menu-item-12630" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12630"><a href="https://sangrechronicle.com/category/obits/">Obituaries</a></li>
	<li id="menu-item-12210" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-12210"><a href="https://sangrechronicle.com/category/history/">History <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li id="menu-item-21710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21710"><a href="https://sangrechronicle.com/category/history/cimarron/">Cimarron</a></li>
		<li id="menu-item-21711" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21711"><a href="https://sangrechronicle.com/category/history/moreno-valley/">Moreno Valley</a></li>
		<li id="menu-item-21712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21712"><a href="https://sangrechronicle.com/category/history/red-river/">Red River</a></li>
		<li id="menu-item-21713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21713"><a href="https://sangrechronicle.com/category/history/skiing-history/">Skiing History</a></li>
		<li id="menu-item-21714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21714"><a href="https://sangrechronicle.com/category/history/veterans/">Veterans</a></li>
	</ul>
</li>
	<li id="menu-item-12628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12628"><a href="https://sangrechronicle.com/category/sports/">Sports</a></li>
	<li id="menu-item-13583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-13583"><a href="https://sangrechronicle.com/category/opinion/">Opinion <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li id="menu-item-12632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12632"><a href="https://sangrechronicle.com/category/opinion/editorials/">Editorials</a></li>
		<li id="menu-item-12641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12641"><a href="https://sangrechronicle.com/category/opinion/letters/">Letters</a></li>
	</ul>
</li>
	<li id="menu-item-12172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-12172"><a href="https://sangrechronicle.com/category/opinion-essays-poetry/">Musings <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li id="menu-item-12205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12205"><a href="https://sangrechronicle.com/category/opinion-essays-poetry/laurie-lambert/">But I digress&#8230; by Laurie Lambert</a></li>
		<li id="menu-item-12203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12203"><a href="https://sangrechronicle.com/category/opinion-essays-poetry/ellen-miller-goins/">GoinsOn by Ellen Miller-Goins</a></li>
		<li id="menu-item-23463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23463"><a href="https://sangrechronicle.com/category/i-know-jo-by-jo-mixon/">&#8216;I Know Jo&#8217; by Jo Mixon</a></li>
		<li id="menu-item-12204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12204"><a href="https://sangrechronicle.com/category/opinion-essays-poetry/gary-zientara/">Star Lite by Gary Zientara</a></li>
		<li id="menu-item-13068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13068"><a href="https://sangrechronicle.com/category/opinion-essays-poetry/poetry/">Poetry</a></li>
	</ul>
</li>
	<li id="menu-item-12631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-12631"><a href="https://sangrechronicle.com/category/multimedia/">Multimedia <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li id="menu-item-13361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13361"><a href="https://sangrechronicle.com/shots/">Shots</a></li>
	</ul>
</li>
	<li id="menu-item-13441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13441"><a href="https://sangrechronicle.com/category/recipes/">Recipes</a></li>
</ul>
</li>
<li id="menu-item-21734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-21734"><a href="https://sangrechronicle.com/category/uncategorized/" class="dropdown-toggle">About Us <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-11849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11849"><a href="https://sangrechronicle.com/about-us/">About this website</a></li>
	<li id="menu-item-11854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11854"><a href="https://sangrechronicle.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-14861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14861"><a href="https://sangrechronicle.com/chronicle-advertising/">Advertising &#038; Media Kit</a></li>
<li id="menu-item-13561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-13561"><a href="https://sangrechronicle.com/business-directory/" class="dropdown-toggle">Business Directory <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-21717" class="menu-item menu-item-type-post_type menu-item-object-wpbdp_listing menu-item-21717"><a href="https://sangrechronicle.com/business-directory-2/13593/angel-fire-convention-visitors-bureau">Angel Fire Convention &#038; Visitors Bureau</a></li>
	<li id="menu-item-21720" class="menu-item menu-item-type-post_type menu-item-object-wpbdp_listing menu-item-21720"><a href="https://sangrechronicle.com/business-directory-2/18831/eagle-nest-chamber-of-commerce">Eagle Nest Chamber of Commerce</a></li>
	<li id="menu-item-21732" class="menu-item menu-item-type-post_type menu-item-object-wpbdp_listing menu-item-21732"><a href="https://sangrechronicle.com/business-directory-2/18846/red-river-visitor-center">Red River Visitor Center</a></li>
	<li id="menu-item-21715" class="menu-item menu-item-type-post_type menu-item-object-wpbdp_listing menu-item-21715"><a href="https://sangrechronicle.com/business-directory-2/21515/247-automotive-performance-and-anytime-towing">24/7 Automotive Performance and Anytime Towing</a></li>
	<li id="menu-item-21718" class="menu-item menu-item-type-post_type menu-item-object-wpbdp_listing menu-item-21718"><a href="https://sangrechronicle.com/business-directory-2/18556/avalyns-paw-spa">Avalyn&#8217;s Paw Spa</a></li>
	<li id="menu-item-21716" class="menu-item menu-item-type-post_type menu-item-object-wpbdp_listing menu-item-21716"><a href="https://sangrechronicle.com/business-directory-2/18840/all-seasons-sports-shop">All Seasons Sports Shop</a></li>
	<li id="menu-item-21719" class="menu-item menu-item-type-post_type menu-item-object-wpbdp_listing menu-item-21719"><a href="https://sangrechronicle.com/business-directory-2/18842/deer-lodge">Deer Lodge</a></li>
	<li id="menu-item-21723" class="menu-item menu-item-type-post_type menu-item-object-wpbdp_listing menu-item-21723"><a href="https://sangrechronicle.com/business-directory-2/21205/jeff-carr-for-colfax-county-commission-district-3">Jeff Carr for Colfax County Commission, District 3</a></li>
	<li id="menu-item-21724" class="menu-item menu-item-type-post_type menu-item-object-wpbdp_listing menu-item-21724"><a href="https://sangrechronicle.com/business-directory-2/15994/john-r-sutton-construction-general-building-contractor">John R. Sutton Construction General Building Contractor</a></li>
	<li id="menu-item-21728" class="menu-item menu-item-type-post_type menu-item-object-wpbdp_listing menu-item-21728"><a href="https://sangrechronicle.com/business-directory-2/15844/mammoth-mill-log-homes-co">Mammoth Mill &#038; Log Homes Co.</a></li>
	<li id="menu-item-21726" class="menu-item menu-item-type-post_type menu-item-object-wpbdp_listing menu-item-21726"><a href="https://sangrechronicle.com/business-directory-2/18845/living-the-dream-photography">Living The Dream Photography</a></li>
	<li id="menu-item-21721" class="menu-item menu-item-type-post_type menu-item-object-wpbdp_listing menu-item-21721"><a href="https://sangrechronicle.com/business-directory-2/13563/enchanted-forest-cross-country-ski-snowshoe-area">Enchanted Forest Cross Country Ski &#038; Snowshoe Area</a></li>
	<li id="menu-item-21725" class="menu-item menu-item-type-post_type menu-item-object-wpbdp_listing menu-item-21725"><a href="https://sangrechronicle.com/business-directory-2/18419/little-john-yurt">Little John Yurt</a></li>
	<li id="menu-item-21727" class="menu-item menu-item-type-post_type menu-item-object-wpbdp_listing menu-item-21727"><a href="https://sangrechronicle.com/business-directory-2/18427/long-john-yurt">Long John Yurt</a></li>
	<li id="menu-item-21722" class="menu-item menu-item-type-post_type menu-item-object-wpbdp_listing menu-item-21722"><a href="https://sangrechronicle.com/business-directory-2/13569/in-the-mountains">In The Mountains</a></li>
	<li id="menu-item-21730" class="menu-item menu-item-type-post_type menu-item-object-wpbdp_listing menu-item-21730"><a href="https://sangrechronicle.com/business-directory-2/18819/national-veterans-wellness-and-healing-center">National Veterans Wellness and Healing Center</a></li>
</ul>
</li>
<li id="menu-item-23921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23921"><a href="https://sangrechronicle.com/chronicle-marketplace/">Classifieds &#038; Legals</a></li>
	      </ul>
	      <ul class="nav">
	        <li class="dropdown visible-phone" id="category-list">
			  <a class="dropdown-toggle" data-toggle="dropdown" href="#category-list">
			    Categories
				<b class="caret"></b>
			  </a>
			  <ul class="dropdown-menu">
			    <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13590"><a href="https://sangrechronicle.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21734"><a href="https://sangrechronicle.com/category/uncategorized/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14861"><a href="https://sangrechronicle.com/chronicle-advertising/">Advertising &#038; Media Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13561"><a href="https://sangrechronicle.com/business-directory/">Business Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23921"><a href="https://sangrechronicle.com/chronicle-marketplace/">Classifieds &#038; Legals</a></li>
			  </ul>
			</li>
	      </ul>

	      <!-- Everything you want hidden at 940px or less, place within here -->
	      <div class="nav-collapse">
	        <ul class="nav">
	        		        </ul>
	        <ul class="nav visible-phone">
		        <li class="divider"></li>
		        <li class="menu-item menu-item-type-taxonomy menu-item-object-event_type menu-item-21739"><a href="https://sangrechronicle.com/event-type/angel-fire/">Angel Fire</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-event_type menu-item-21740"><a href="https://sangrechronicle.com/event-type/red-river/">Red River</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-event_type menu-item-21741"><a href="https://sangrechronicle.com/event-type/eagle-nest/">Eagle Nest</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-event_type menu-item-21742"><a href="https://sangrechronicle.com/event-type/cimarron/">Cimarron</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-event_type menu-item-21743"><a href="https://sangrechronicle.com/event-type/taos/">Taos</a></li>
	         </ul>
	      </div>
	    </div>
	  </div>
	</nav>
	
<div id="main" class="row-fluid clearfix">

<div id="content" class="span8" role="main">
	
<article id="post-24961" class="hnews item post-24961 post type-post status-publish format-standard has-post-thumbnail hentry category-history category-moreno-valley category-obits tag-angelfire tag-black-lake tag-moreno-valley tag-new-mexico tag-talpa tag-taos prominence-homepage-featured prominence-sidebar-featured prominence-top-story" itemscope itemtype="http://schema.org/Article">
		<header>
 		<h1 class="entry-title" itemprop="headline">Obituary: Carolina &#8216;Nina&#8217; Maria Trujillo</h1>
 		<h5 class="byline"><span class="by-author"><span class="by">By:</span> <span class="author vcard" itemprop="author">The Family</span></span><span class="sep"> | </span><time class="entry-date updated dtstamp pubdate" datetime="2016-09-16T12:43:18+00:00"><span class="time-ago">35 mins ago</span></time></h5>

 		<div class="post-social clearfix"><div class="left"><span class="twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://sangrechronicle.com/obituary-carolina-nina-maria-trujillo/" data-text="Obituary: Carolina &#8216;Nina&#8217; Maria Trujillo" data-via="EMillerGoins"  >Tweet</a></span><span class="facebook"><fb:like href="https://sangrechronicle.com/obituary-carolina-nina-maria-trujillo/" send="false" layout="button_count" show_faces="false" action="recommend"></fb:like></span></div><div class="right"><span class="st_sharethis" displayText="Share"></span><span class="st_email" displayText="Email"></span><span class="print"><a href="#" onclick="window.print()" title="print this article" rel="nofollow"><i class="icon-print"></i> Print</a></span></div></div> 		<meta itemprop="description" content="April 1, 1923 &#8211; September 12, 2016

Carolina “Nina” Maria Trujillo, 93, from Black Lake, beloved mother and grandmother, passed away on Sept. 12, 2016. She was born on April 1, 1923 in Talpa, New Mexico, to Doloritas and Anastacio Maestas. Nina loved living in Black Lake, where she lived most of her life, working hard to raise her six kids and helping run the ranch. Nina loved, hiking, and just hanging out with her family. She also relaxed by feeding hummingbirds and picking wild flowers. " />
 		<meta itemprop="datePublished" content="2016-09-16T12:43:18+00:00" />
 		<meta itemprop="dateModified" content="2016-09-16T12:44:52+00:00" />
 		<meta itemprop="image" content="https://sangrechronicle.com/wp-content/uploads/2016/09/Obit_Carolina-Trujillo-with-American-Flag-140x140.jpg" />	</header><!-- / entry header -->
		<div class="entry-content clearfix" itemprop="articleBody">
		<p><strong><img class="alignleft size-large wp-image-24962" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://sangrechronicle.com/wp-content/uploads/2016/09/Obit_Carolina-Trujillo-with-American-Flag-771x579.jpg" alt="obit_carolina-trujillo-with-american-flag" width="771" height="579" data-lazy-srcset="https://sangrechronicle.com/wp-content/uploads/2016/09/Obit_Carolina-Trujillo-with-American-Flag-771x579.jpg 771w, https://sangrechronicle.com/wp-content/uploads/2016/09/Obit_Carolina-Trujillo-with-American-Flag-336x252.jpg 336w, https://sangrechronicle.com/wp-content/uploads/2016/09/Obit_Carolina-Trujillo-with-American-Flag-600x450.jpg 600w, https://sangrechronicle.com/wp-content/uploads/2016/09/Obit_Carolina-Trujillo-with-American-Flag.jpg 806w" data-lazy-sizes="(max-width: 771px) 100vw, 771px" /><noscript><img class="alignleft size-large wp-image-24962" src="https://sangrechronicle.com/wp-content/uploads/2016/09/Obit_Carolina-Trujillo-with-American-Flag-771x579.jpg" alt="obit_carolina-trujillo-with-american-flag" width="771" height="579" srcset="https://sangrechronicle.com/wp-content/uploads/2016/09/Obit_Carolina-Trujillo-with-American-Flag-771x579.jpg 771w, https://sangrechronicle.com/wp-content/uploads/2016/09/Obit_Carolina-Trujillo-with-American-Flag-336x252.jpg 336w, https://sangrechronicle.com/wp-content/uploads/2016/09/Obit_Carolina-Trujillo-with-American-Flag-600x450.jpg 600w, https://sangrechronicle.com/wp-content/uploads/2016/09/Obit_Carolina-Trujillo-with-American-Flag.jpg 806w" sizes="(max-width: 771px) 100vw, 771px" /></noscript></a>April 1, 1923 &#8211; September 12, 2016</strong></p>

<p>Carolina “Nina” Maria Trujillo, 93, from Black Lake, beloved mother and grandmother, passed away on Sept. 12, 2016.</p>

<p>She was born on April 1, 1923 in Talpa, New Mexico, to Doloritas and Anastacio Maestas. Nina loved living in Black Lake, where she lived most of her life, working hard to raise her six kids and helping run the ranch.</p>

<p>Nina loved, hiking, and just hanging out with her family. She also relaxed by feeding hummingbirds and picking wild flowers. She loved the color red and we are asking everyone to wear red for her funeral, as that was one of her wishes.</p>



<p>Nina is preceded in death by her parents, her husband Ramon, infant son Raymond, son Victor, her sisters Isabel Duran, Nestora Mondragon, brothers Joe Maestas, Dan Maestas, Pete Trujillo, and Willie Trujillo.</p>

<p>She is survived by five children — Lorenzo Trujillo and wife Irene, California; Jo Ann Layden, husband Larry, Black Lake; Bel Trujillo, daughter-in-law, Robert Trujillo and partner Cara, Black Lake; Dolores Calvert and husband Paul, Albuquerque; and Mary Ann Trejo and husband Saul, Rio Rancho — brother Ernest Trujillo, and wife Dolores, Utah; and sister Margaret Pino and husband Ermenio, Colorado Springs; 34 grandchildren; numerous great grandchildren and great-great grandchildren; and many, many loved nieces, nephews, cousins, other family members and friends.</p>

<p>Rosary will be 7 p.m. Friday (Sept. 23) at Holy Angels Church Angel Fire. Funeral services are 10 a.m. Saturday (Sept. 24) at the Holy Angels Church. Interment will be at the family cemetery in Black Lake following the reception.</p>

<p><img class="alignleft size-large wp-image-24964" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://sangrechronicle.com/wp-content/uploads/2016/09/Obit_Carolina-Trujillo_Hiking-771x578.jpg" alt="obit_carolina-trujillo_hiking" width="771" height="578" data-lazy-srcset="https://sangrechronicle.com/wp-content/uploads/2016/09/Obit_Carolina-Trujillo_Hiking-771x578.jpg 771w, https://sangrechronicle.com/wp-content/uploads/2016/09/Obit_Carolina-Trujillo_Hiking-336x252.jpg 336w, https://sangrechronicle.com/wp-content/uploads/2016/09/Obit_Carolina-Trujillo_Hiking-600x450.jpg 600w, https://sangrechronicle.com/wp-content/uploads/2016/09/Obit_Carolina-Trujillo_Hiking.jpg 800w" data-lazy-sizes="(max-width: 771px) 100vw, 771px" /><noscript><img class="alignleft size-large wp-image-24964" src="https://sangrechronicle.com/wp-content/uploads/2016/09/Obit_Carolina-Trujillo_Hiking-771x578.jpg" alt="obit_carolina-trujillo_hiking" width="771" height="578" srcset="https://sangrechronicle.com/wp-content/uploads/2016/09/Obit_Carolina-Trujillo_Hiking-771x578.jpg 771w, https://sangrechronicle.com/wp-content/uploads/2016/09/Obit_Carolina-Trujillo_Hiking-336x252.jpg 336w, https://sangrechronicle.com/wp-content/uploads/2016/09/Obit_Carolina-Trujillo_Hiking-600x450.jpg 600w, https://sangrechronicle.com/wp-content/uploads/2016/09/Obit_Carolina-Trujillo_Hiking.jpg 800w" sizes="(max-width: 771px) 100vw, 771px" /></noscript></a></p>	</div><!-- .entry-content -->
		<footer class="post-meta bottom-meta">
 		
 		<!-- Other posts in this series -->
 		
        <!-- Post tags -->
        
    	
		
	<div id="related-posts" class="idTabs row-fluid clearfix">
		<ul id="related-post-nav" class="span4">
			<li><h5>More About</h5></li>
			<li><a href="#rp0">History</a></li><li><a href="#rp1">Moreno Valley</a></li><li><a href="#rp2">Obituaries</a></li><li><a href="#rp3">Angel Fire</a></li><li><a href="#rp4">Black Lake</a></li><li><a href="#rp5">Moreno Valley</a></li>		</ul>

		<div class="related-items span8">
							<div id="rp0">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://sangrechronicle.com/carolina-trujillo-weather-watcher-of-black-lake/" title="Read: Carolina Trujillo — weather watcher of Black Lake">Carolina Trujillo — weather watcher of Black Lake</a></h3><a href="https://sangrechronicle.com/carolina-trujillo-weather-watcher-of-black-lake/"/><img width="60" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="OLYMPUS DIGITAL CAMERA" data-lazy-srcset="https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-60x60.jpg 60w, https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-140x140.jpg 140w, https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-175x175.jpg 175w" data-lazy-sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="60" src="https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="OLYMPUS DIGITAL CAMERA" srcset="https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-60x60.jpg 60w, https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-140x140.jpg 140w, https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-175x175.jpg 175w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></a><p>&nbsp;

Editor's note: This article first appeared in the Sangre de Cristo Chronicle's 2004-2005 Winter Enchantment magazine. Carolina “Nina” Maria Trujillo died on Sept. 12, 2016. </p>						</li>
						<li><a href="https://sangrechronicle.com/judy-brunson-remembers-life-in-red-river/" title="History">Judy Brunson remembers life in Red River</a></li><li><a href="https://sangrechronicle.com/obituary-finis-edward-fagerquist/" title="History">Obituary: Finis Edward Fagerquist</a></li>					</ul>

					<p><a href="https://sangrechronicle.com/category/history/" title="History" target="_blank"><strong>View all History Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp1">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://sangrechronicle.com/carolina-trujillo-weather-watcher-of-black-lake/" title="Read: Carolina Trujillo — weather watcher of Black Lake">Carolina Trujillo — weather watcher of Black Lake</a></h3><a href="https://sangrechronicle.com/carolina-trujillo-weather-watcher-of-black-lake/"/><img width="60" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="OLYMPUS DIGITAL CAMERA" data-lazy-srcset="https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-60x60.jpg 60w, https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-140x140.jpg 140w, https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-175x175.jpg 175w" data-lazy-sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="60" src="https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="OLYMPUS DIGITAL CAMERA" srcset="https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-60x60.jpg 60w, https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-140x140.jpg 140w, https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-175x175.jpg 175w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></a><p>&nbsp;

Editor's note: This article first appeared in the Sangre de Cristo Chronicle's 2004-2005 Winter Enchantment magazine. Carolina “Nina” Maria Trujillo died on Sept. 12, 2016. </p>						</li>
						<li><a href="https://sangrechronicle.com/kites-at-home-in-the-moreno-valley/" title="Moreno Valley">Kites at home in the Moreno Valley</a></li><li><a href="https://sangrechronicle.com/in-memoriam-johnny-dahl-former-mayor-of-eagle-nest/" title="Moreno Valley">In Memoriam: Johnny Dahl, former mayor of Eagle Nest</a></li>					</ul>

					<p><a href="https://sangrechronicle.com/category/history/moreno-valley/" title="Moreno Valley" target="_blank"><strong>View all Moreno Valley Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp2">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://sangrechronicle.com/obituary-johnny-brunson/" title="Read: Obituary: Johnny Brunson">Obituary: Johnny Brunson</a></h3><a href="https://sangrechronicle.com/obituary-johnny-brunson/"/><img width="60" height="51" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://sangrechronicle.com/wp-content/uploads/2015/11/Obit_shutterstock_184661471.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="Obit_shutterstock_184661471" data-lazy-srcset="https://sangrechronicle.com/wp-content/uploads/2015/11/Obit_shutterstock_184661471.jpg 500w, https://sangrechronicle.com/wp-content/uploads/2015/11/Obit_shutterstock_184661471-300x257.jpg 300w, https://sangrechronicle.com/wp-content/uploads/2015/11/Obit_shutterstock_184661471-64x55.jpg 64w, https://sangrechronicle.com/wp-content/uploads/2015/11/Obit_shutterstock_184661471-269x231.jpg 269w, https://sangrechronicle.com/wp-content/uploads/2015/11/Obit_shutterstock_184661471-340x292.jpg 340w" data-lazy-sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="51" src="https://sangrechronicle.com/wp-content/uploads/2015/11/Obit_shutterstock_184661471.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="Obit_shutterstock_184661471" srcset="https://sangrechronicle.com/wp-content/uploads/2015/11/Obit_shutterstock_184661471.jpg 500w, https://sangrechronicle.com/wp-content/uploads/2015/11/Obit_shutterstock_184661471-300x257.jpg 300w, https://sangrechronicle.com/wp-content/uploads/2015/11/Obit_shutterstock_184661471-64x55.jpg 64w, https://sangrechronicle.com/wp-content/uploads/2015/11/Obit_shutterstock_184661471-269x231.jpg 269w, https://sangrechronicle.com/wp-content/uploads/2015/11/Obit_shutterstock_184661471-340x292.jpg 340w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></a><p>October 18, 1943 - August 18, 2016
Longtime Red River resident Johnny Brunson died unexpectedly Aug. 18, 2016. </p>						</li>
						<li><a href="https://sangrechronicle.com/obituary-finis-edward-fagerquist/" title="Obituaries">Obituary: Finis Edward Fagerquist</a></li><li><a href="https://sangrechronicle.com/obituary-glenn-allen-fortlage/" title="Obituaries">Obituary: Glenn Allen Fortlage</a></li>					</ul>

					<p><a href="https://sangrechronicle.com/category/obits/" title="Obituaries" target="_blank"><strong>View all Obituaries Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp3">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://sangrechronicle.com/carolina-trujillo-weather-watcher-of-black-lake/" title="Read: Carolina Trujillo — weather watcher of Black Lake">Carolina Trujillo — weather watcher of Black Lake</a></h3><a href="https://sangrechronicle.com/carolina-trujillo-weather-watcher-of-black-lake/"/><img width="60" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="OLYMPUS DIGITAL CAMERA" data-lazy-srcset="https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-60x60.jpg 60w, https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-140x140.jpg 140w, https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-175x175.jpg 175w" data-lazy-sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="60" src="https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="OLYMPUS DIGITAL CAMERA" srcset="https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-60x60.jpg 60w, https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-140x140.jpg 140w, https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-175x175.jpg 175w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></a><p>&nbsp;

Editor's note: This article first appeared in the Sangre de Cristo Chronicle's 2004-2005 Winter Enchantment magazine. Carolina “Nina” Maria Trujillo died on Sept. 12, 2016. </p>						</li>
						<li><a href="https://sangrechronicle.com/colfax-county-sheriffs-blotter-aug-31-sept-13-2016/" title="Angel Fire">Colfax County Sheriff’s Blotter: Aug. 31-Sept 13, 2016</a></li><li><a href="https://sangrechronicle.com/its-a-go-voters-pass-angel-fire-bonds/" title="Angel Fire">Updated: It's a go... Voters pass Angel Fire bonds</a></li>					</ul>

					<p><a href="https://sangrechronicle.com/tag/angelfire/" title="Angel Fire" target="_blank"><strong>View all Angel Fire Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp4">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://sangrechronicle.com/carolina-trujillo-weather-watcher-of-black-lake/" title="Read: Carolina Trujillo — weather watcher of Black Lake">Carolina Trujillo — weather watcher of Black Lake</a></h3><a href="https://sangrechronicle.com/carolina-trujillo-weather-watcher-of-black-lake/"/><img width="60" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="OLYMPUS DIGITAL CAMERA" data-lazy-srcset="https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-60x60.jpg 60w, https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-140x140.jpg 140w, https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-175x175.jpg 175w" data-lazy-sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="60" src="https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="OLYMPUS DIGITAL CAMERA" srcset="https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-60x60.jpg 60w, https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-140x140.jpg 140w, https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-175x175.jpg 175w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></a><p>&nbsp;

Editor's note: This article first appeared in the Sangre de Cristo Chronicle's 2004-2005 Winter Enchantment magazine. Carolina “Nina” Maria Trujillo died on Sept. 12, 2016. </p>						</li>
						<li><a href="https://sangrechronicle.com/spring-visitors/" title="Black Lake">Goose stalking</a></li><li><a href="https://sangrechronicle.com/jamie-elliot-retires-18-years-clinic/" title="Black Lake">Jamie Elliot retires after 18 years at clinic</a></li>					</ul>

					<p><a href="https://sangrechronicle.com/tag/black-lake/" title="Black Lake" target="_blank"><strong>View all Black Lake Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
							<div id="rp5">
					<ul>
											<li class="top-related clearfix">
						<h3><a href="https://sangrechronicle.com/carolina-trujillo-weather-watcher-of-black-lake/" title="Read: Carolina Trujillo — weather watcher of Black Lake">Carolina Trujillo — weather watcher of Black Lake</a></h3><a href="https://sangrechronicle.com/carolina-trujillo-weather-watcher-of-black-lake/"/><img width="60" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="OLYMPUS DIGITAL CAMERA" data-lazy-srcset="https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-60x60.jpg 60w, https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-140x140.jpg 140w, https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-175x175.jpg 175w" data-lazy-sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="60" src="https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="OLYMPUS DIGITAL CAMERA" srcset="https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-60x60.jpg 60w, https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-140x140.jpg 140w, https://sangrechronicle.com/wp-content/uploads/2016/09/TrujilloCarolina008-175x175.jpg 175w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></a><p>&nbsp;

Editor's note: This article first appeared in the Sangre de Cristo Chronicle's 2004-2005 Winter Enchantment magazine. Carolina “Nina” Maria Trujillo died on Sept. 12, 2016. </p>						</li>
						<li><a href="https://sangrechronicle.com/colfax-county-sheriffs-blotter-aug-31-sept-13-2016/" title="Moreno Valley">Colfax County Sheriff’s Blotter: Aug. 31-Sept 13, 2016</a></li><li><a href="https://sangrechronicle.com/angel-fire-police-blotter-sept-5-12-2016/" title="Moreno Valley">Angel Fire Police Blotter: Sept. 5-12, 2016</a></li>					</ul>

					<p><a href="https://sangrechronicle.com/tag/moreno-valley/" title="Moreno Valley" target="_blank"><strong>View all Moreno Valley Posts &rarr;</strong></a></p>
				</div> <!-- /#rpX -->
					</div> <!-- /.items -->
	</div> <!-- /#related-posts -->
	</footer><!-- /.post-meta -->
	</article><!-- #post-24961 -->


			<nav id="nav-below" class="pager post-nav clearfix">
				<div class="previous"><a href="https://sangrechronicle.com/las-vegas-ceremony-commemorates-50th-anniversary-of-the-vietnam-war/"><h5>Previous Post</h5><span class="meta-nav">Las Vegas ceremony commemorates 50th Anniversary of the Vietnam War</span></a></div><div class="next"><a href="https://sangrechronicle.com/carolina-trujillo-weather-watcher-of-black-lake/"><h5>Next Post</h5><span class="meta-nav">Carolina Trujillo — weather watcher of Black Lake</span></a></div>			</nav><!-- #nav-below -->

			<div id="comments" class="clearfix">
	
	
			<h2 id="comments-title">
			One thought on &ldquo;<span>Obituary: Carolina &#8216;Nina&#8217; Maria Trujillo</span>&rdquo;		</h2>

		
		<ol class="commentlist">
					<li class="post pingback">
			<p>Pingback: <a href='https://sangrechronicle.com/carolina-trujillo-weather-watcher-of-black-lake/' rel='external nofollow' class='url'>Carolina Trujillo — weather watcher of Black Lake | Sangre de Cristo Chronicle</a></p>
		</li><!-- #comment-## -->
		</ol>

		
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/obituary-carolina-nina-maria-trujillo/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://sangrechronicle.com/wp-login.php?redirect_to=https%3A%2F%2Fsangrechronicle.com%2Fobituary-carolina-nina-maria-trujillo%2F">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		
</div><!-- #comments -->
</div><!--#content-->

<aside id="sidebar" class="span4">
		<div class="widget-area" role="complementary">
		<aside id="search-3" class="widget widget-1 odd widget_search clearfix">
	<form class="form-search" role="search" method="get" action="https://sangrechronicle.com/">
		<div>
			<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" />
			<input type="submit" value="GO" name="search submit" class="search-submit btn">
		</div>
	</form>

</aside><aside id="bs_zones-24" class="widget widget-2 even bs_zones clearfix"><div><script type="text/javascript">broadstreet.zone(47675, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','history','moreno-valley','obits','obituary-carolina-nina-maria-trujillo']});</script></div></aside><aside id="bs_zones-23" class="widget widget-3 odd bs_zones clearfix"><div><script type="text/javascript">broadstreet.zone(50942, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','history','moreno-valley','obits','obituary-carolina-nina-maria-trujillo']});</script></div></aside><aside id="bs_zones-25" class="widget widget-4 even bs_zones clearfix"><div><script type="text/javascript">broadstreet.zone(48952, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','history','moreno-valley','obits','obituary-carolina-nina-maria-trujillo']});</script></div></aside><aside id="text-13" class="widget widget-5 odd widget_text clearfix"><h3 class="widgettitle">Receive once a week emails with highlights of our online content</h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//sangrechronicle.us12.list-manage.com/subscribe/post?u=982792df661f7c13bb5588a99&amp;id=24fcaa983d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_982792df661f7c13bb5588a99_24fcaa983d" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</aside><aside id="text-10" class="widget widget-6 even widget_text clearfix"><h3 class="widgettitle">What&#8217;s Happening</h3>			<div class="textwidget"><div id='evcal_calendar_What's Happening' class='ajde_evcal_calendar ' ><div class='evo-data' data-cyear="2016" data-cmonth="9" data-runajax="1" data-evc_open="0" data-cal_ver="2.4.3" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-ev_cnt="15" data-show_limit="yes" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="0" data-accord="0" data-rtl="no"  ></div><div id='evcal_head' class='calendar_header ' ><div class='evo_cal_above'><span class='evo-gototoday-btn' style='display:none' data-mo='9' data-yr='2016' data-dy=''>Current Month</span></div><div class='evo_cal_above_content'></div><p id='evcal_cur' class='evo_month_title'> september  2016</p><p class='evo_arrows'><span id='evcal_prev' class='evcal_arrows evcal_btn_prev' ><i class='fa fa-angle-left'></i></span><span id='evcal_next' class='evcal_arrows evcal_btn_next' ><i class='fa fa-angle-right'></i></span></p><div class='cal_arguments' style='display:none' data-hide_past="yes" data-show_et_ft_img="yes" data-event_order="ASC" data-ft_event_priority="no" data-lang="L1" data-month_incre="0" data-only_ft="no" data-evc_open="no" data-show_limit="yes" data-etc_override="no" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-tile_style="0" data-s="" data-members_only="no" data-subscriber="yes" ></div><div class='clear'></div></div><a class='evo_sort_btn'>Sort Options</a><div class='eventon_sorting_section' style='display:none'>
						<div class='eventon_sort_line evo_sortOpt' >
							<div class='evo_sortby'><p>Sort By:</p></div>
							<div class='evo_srt_sel'><p class='fa'>date</p><div class='evo_srt_options'><p data-val='sort_date' data-type='date' class='evs_btn evs_hide' >Date</p><p data-val='sort_title' data-type='title' class='evs_btn ' >Title</p><p data-val='sort_posted' data-type='posted' class='evs_btn ' >Post Date</p></div></div><div class='clear'></div>
						</div><div class='eventon_filter_line'><div class='eventon_filter' data-filter_field='event_location' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter evo_sortOpt evo_sortList_event_organizer' data-filter_field='event_organizer' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'>
							<div class='eventon_sf_field'><p>Event Organizer:</p></div>

							<div class='eventon_filter_selection'>
								<p class='filtering_set_val' data-opts='evs4_in'>All</p>
								<div class='eventon_filter_dropdown' style='display:none'><p class='evf_hide' data-filter_val='all'>All</p><p class='' data-filter_val='1321' data-filter_slug='aarp-foundation'>AARP Foundation</p><p class='' data-filter_val='1089' data-filter_slug='alm-always-loving-mankind'>ALM (Always Loving Mankind)</p><p class='' data-filter_val='1344' data-filter_slug='angel-fire-chamber-of-commerce'>Angel Fire Chamber of Commerce</p><p class='' data-filter_val='1180' data-filter_slug='angel-fire-community-center'>Angel Fire Community Center</p><p class='' data-filter_val='1517' data-filter_slug='angel-fire-garden-club'>Angel Fire Garden Club</p><p class='' data-filter_val='1057' data-filter_slug='angel-fire-resort'>Angel Fire Resort</p><p class='' data-filter_val='1034' data-filter_slug='art-up-northern-new-mexico'>ART UP Northern New Mexico</p><p class='' data-filter_val='1081' data-filter_slug='arthur-insurance'>Arthur Insurance</p><p class='' data-filter_val='1201' data-filter_slug='bull-o-the-woods-saloon'>Bull O&#039; The Woods Saloon</p><p class='' data-filter_val='1251' data-filter_slug='carol-ann-harry-martz'>Carol Ann &amp; Harry Martz</p><p class='' data-filter_val='1619' data-filter_slug='carol-rupp'>Carol Rupp</p><p class='' data-filter_val='1242' data-filter_slug='carolyn-smith-or-kathie-westlund'>Carolyn Smith or Kathie Westlund</p><p class='' data-filter_val='1419' data-filter_slug='cimarron-canyon-state-park-and-friends-of-eagle-nest-lake-and-cmarron-canyon-state-parks'>Cimarron Canyon State Park and Friends of Eagle Nest Lake and Cmarron Canyon State Parks</p><p class='' data-filter_val='1595' data-filter_slug='cimarron-chamber-of-commerce'>Cimarron Chamber of Commerce</p><p class='' data-filter_val='1466' data-filter_slug='colfax-county-democratic-party'>Colfax County Democratic Party</p><p class='' data-filter_val='1268' data-filter_slug='colfax-county-republican-party'>Colfax County Republican Party</p><p class='' data-filter_val='1510' data-filter_slug='dawn-metz'>Dawn Metz</p><p class='' data-filter_val='1593' data-filter_slug='dennis-russell'>Dennis Russell</p><p class='' data-filter_val='1509' data-filter_slug='diane-doherty'>Diane Doherty</p><p class='' data-filter_val='1044' data-filter_slug='eagle-nest-chamber-of-commerce'>Eagle Nest Chamber of Commerce</p><p class='' data-filter_val='1564' data-filter_slug='eagle-nest-chamber-of-commerce-friends-of-eagle-nest-village'>Eagle Nest Chamber of Commerce &amp; Friends of Eagle Nest Village</p><p class='' data-filter_val='1266' data-filter_slug='enchanted-forest-cross-country-ski-snowshoe-area'>Enchanted Forest Cross Country Ski &amp; Snowshoe Area</p><p class='' data-filter_val='1570' data-filter_slug='envfd-ambulance-service'>ENVFD &amp; Ambulance Service</p><p class='' data-filter_val='1188' data-filter_slug='friends-of-eagle-nest-lake-and-cimarron-canyon-state-parks'>Friends of Eagle Nest Lake and Cimarron Canyon State Parks</p><p class='' data-filter_val='1566' data-filter_slug='gateway-museum'>Gateway Museum</p><p class='' data-filter_val='1618' data-filter_slug='georganne-fore'>GeorgAnne Fore</p><p class='' data-filter_val='1250' data-filter_slug='gordon-cox-richard-safford'>Gordon Cox &amp; Richard Safford</p><p class='' data-filter_val='1506' data-filter_slug='heart-of-taos'>HEART of Taos</p><p class='' data-filter_val='1198' data-filter_slug='holy-angels-mission-church'>Holy Angels Mission Church</p><p class='' data-filter_val='1037' data-filter_slug='international-bank'>International Bank</p><p class='' data-filter_val='1253' data-filter_slug='janet-alton'>Janet Alton </p><p class='' data-filter_val='1246' data-filter_slug='janet-alton-or-terry-maxwell'>Janet Alton or Terry Maxwell</p><p class='' data-filter_val='1598' data-filter_slug='kate-german'>Kate German</p><p class='' data-filter_val='1248' data-filter_slug='kathleen-steve-crissman'>Kathleen &amp; Steve Crissman</p><p class='' data-filter_val='1259' data-filter_slug='linda-bill-hughes'>Linda &amp; Bill Hughes</p><p class='' data-filter_val='1471' data-filter_slug='lisa-sutton'>Lisa Sutton</p><p class='' data-filter_val='1020' data-filter_slug='moreno-valley-high-school'>Moreno Valley High School</p><p class='' data-filter_val='1582' data-filter_slug='mountain-sports'>Mountain Sports</p><p class='' data-filter_val='1615' data-filter_slug='music-from-angel-fire'>Music From Angel Fire</p><p class='' data-filter_val='1238' data-filter_slug='mv-trekkers-dave-anderson'>MV Trekkers - Dave Anderson</p><p class='' data-filter_val='1356' data-filter_slug='nmx-sports'>NM(X) Sports</p><p class='' data-filter_val='1068' data-filter_slug='red-river-community-house'>Red River Community House</p><p class='' data-filter_val='1179' data-filter_slug='red-river-ski-summer-area'>Red River Ski &amp; Summer Area</p><p class='' data-filter_val='1211' data-filter_slug='red-river-skijoring'>Red River Skijoring</p><p class='' data-filter_val='1051' data-filter_slug='red-river-valley-charter-school'>Red River Valley Charter School</p><p class='' data-filter_val='1240' data-filter_slug='richard-safford'>Richard Safford</p><p class='' data-filter_val='1058' data-filter_slug='rotary-club-of-angel-fire'>Rotary Club of Angel Fire</p><p class='' data-filter_val='1017' data-filter_slug='shuter-library-of-angel-fire'>Shuter Library of Angel Fire</p><p class='' data-filter_val='1358' data-filter_slug='southwest-freeride-series'>Southwest Freeride Series</p><p class='' data-filter_val='1575' data-filter_slug='steve-prinz'>Steve Prinz</p><p class='' data-filter_val='1278' data-filter_slug='taos-coalition-to-end-homelessness'>Taos Coalition to End Homelessness</p><p class='' data-filter_val='1032' data-filter_slug='team-angel-fire-ski-snowboard'>Team Angel Fire Ski &amp; Snowboard</p><p class='' data-filter_val='1255' data-filter_slug='terry-maxwell'>Terry Maxwell</p><p class='' data-filter_val='1040' data-filter_slug='town-of-red-river'>Town of Red River</p><p class='' data-filter_val='1065' data-filter_slug='united-church-of-angel-fire'>United Church of Angel Fire</p><p class='' data-filter_val='1079' data-filter_slug='village-of-angel-fire'>Village of Angel Fire</p><p class='' data-filter_val='1484' data-filter_slug='virginia-mattingly'>Virginia Mattingly</p></div>
							</div><div class='clear'></div>
						</div><div class='eventon_filter evo_sortOpt evo_sortList_event_type' data-filter_field='event_type' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'>
							<div class='eventon_sf_field'><p>Community:</p></div>

							<div class='eventon_filter_selection'>
								<p class='filtering_set_val' data-opts='evs4_in'>All</p>
								<div class='eventon_filter_dropdown' style='display:none'><p class='evf_hide' data-filter_val='all'>All</p><p class='' data-filter_val='1047' data-filter_slug='angel-fire'>Angel Fire</p><p class='' data-filter_val='1049' data-filter_slug='cimarron'>Cimarron</p><p class='' data-filter_val='1045' data-filter_slug='eagle-nest'>Eagle Nest</p><p class='' data-filter_val='1046' data-filter_slug='red-river'>Red River</p><p class='' data-filter_val='1463' data-filter_slug='springer'>Springer</p><p class='' data-filter_val='1048' data-filter_slug='taos'>Taos</p></div>
							</div><div class='clear'></div>
						</div><div class='eventon_filter' data-filter_field='event_type_2' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div></div><div class='clear'></div></div><div id='eventon_loadbar_section'><div id='eventon_loadbar'></div></div><div id='evcal_list' class='eventon_events_list '><div id="event_23506" class="eventon_list_event  event" data-event_id="23506" data-colr="#7f8cb8" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://sangrechronicle.com/events/shortgrass-music-festival/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2016-9-16"></time>
							<time itemprop="endDate" datetime="2016-9-18"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #7f8cb8;" id="evc_147405240023506" class="hasFtIMG desc_trig evo_cimarron mul_val evcal_list_a" data-ux_val="1" ><span class='ev_ftImg' data-img='https://sangrechronicle.com/wp-content/uploads/2016/07/Shortgrass_jason-eady.jpg' data-thumb='https://sangrechronicle.com/wp-content/uploads/2016/07/Shortgrass_jason-eady-336x275.jpg' style='background-image:url(https://sangrechronicle.com/wp-content/uploads/2016/07/Shortgrass_jason-eady-336x275.jpg)'></span><span class='evcal_cblock ' data-bgcolor='#7f8cb8' data-smon='september' data-syr='2016'><em class='evo_date' ><span class="start">16<em>sep</em></span><span class="end"> - 18</span></em><em class='evo_time'><em class='evo_day'>sep 16</em><span class='start'>7:00 PM</span><em class='evo_day end'>sep 18</em></em><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Shortgrass Music Festival</span><span class='evo_below_title'><span class='evcal_event_subtitle' >The twelfth season 2016</span></span><span class='evcal_desc_info' ><em class='evcal_time'>7:00 PM - 5:00 PM (18)</em> </span><span class='evcal_desc3'><span class='evcal_event_types ett1'><em><i>Community:</i></em><em data-filter='event_type'>Cimarron</em><i class='clear'></i></span></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_directimg'><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://sangrechronicle.com/wp-content/uploads/2016/07/Shortgrass_jason-eady.jpg'/><noscript><img src='https://sangrechronicle.com/wp-content/uploads/2016/07/Shortgrass_jason-eady.jpg'/></noscript></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Some of the most astonishing</p></div>
							<span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Some of the most astonishing performance artists in the world are the young classical musicians that appear in the ShortGrass Music Festival during its September concert weekend.  As part of the Festival, these young artists give area students their own private, all-schools concert at the Shuler Theater in Raton, where they play, talk about the music and answer questions.  High fives might be exchanged as the audience leaves the auditorium.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'>Time</h3><p>16 (Friday) 7:00 PM - 18 (Sunday) 5:00 PM</p>
							</div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb  lastrow'>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='www.shortgrassfestival.com' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://sangrechronicle.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=23506&amp;sunix=1474052400&amp;eunix=1474218000' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Shortgrass+Music+Festival&amp;dates=20160917T010000Z/20160918T230000Z&amp;details=Some+of+the+most+astonishing&amp;location=' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						<div class='evcal_evdata_row evcal_close' title='Close'></div></div>
						</div><div class='clear end'></div></div>			<div class='clear'></div>
			</div><!-- #evcal_list-->
			<div class='clear'></div>
			<a class="evosub_subscriber_btn evcal_btn"><em class="fa fa-envelope-o"></em> Subscribe to this calendar</a>			</div><!-- .ajde_evcal_calendar-->

			

	<a class='evoAU_form_trigger_btn'>Submit Events</a>

<div class='eventon_au_form_section overLay' style='display:none'>
<div id='eventon_form' class='evoau_submission_form '>
	<a class='closeForm'>X</a>
	<form method="POST" action="" enctype="multipart/form-data" id='evoau_form' class='captcha' data-msub='ow' data-redirect='https://sangrechronicle.com/submit-events/?preview=true&preview_id=12596&preview_nonce=d84af85221' data-rdur='' data-limitsubmission='nehe'>

			<input type='hidden' name='action' value='evoau_event_submission'>
	<input type="hidden" id="evoau_noncename" name="evoau_noncename" value="eebde80a1e" /><input type="hidden" name="_wp_http_referer" value="/obituary-carolina-nina-maria-trujillo/" />		
		<div class='inner' style='display:block'>
		<h2>Submit your event</h2>
				
				<div class='evoau_table'>
		<div class='form_msg' style='display:none'></div><div class='row'>
										<p class='label'>
										<input id='_evo_date_format' type='hidden' name='_evo_date_format' jq='yy/mm/dd' value='Y/m/d'/>
										<input id='_evo_time_format' type='hidden' name='_evo_time_format' value='12h'/>
										<label for='event_name'>Event Name *</label></p>
										<p><input type='text' class='fullwidth req' name='event_name' value='' placeholder='Event Name'/></p>
									</div><div class='row'>
										<p class='label'><label for='event_start_date'>Event Start Date/Time *</label></p>
										<p><input id='evoAU_start_date' type='text' readonly='true' class='evoau_dpicker req' name='event_start_date' placeholder='Start Date' value=''/><input class='evoau_tpicker req time' type='text' name='event_start_time' placeholder='Start Time' value=''/></p>
									</div><div class='row' id='evoAU_endtime_row'>
										<p class='label'><label for='event_end_date'>Event End Date/Time *</label></p>
										<p><input id='evoAU_end_date' class='evoau_dpicker req end' readonly='true' type='text' name='event_end_date' placeholder='End Date' value=''/><input class='evoau_tpicker req end time' type='text' name='event_end_time' placeholder='End Time' value=''/></p>
									</div><div class='row'>
									<p class='label'><input id='evoAU_all_day' name='event_all_day' type='checkbox' value='yes' /> <label>All Day Event</label></p>
									<p class='label'><input id='evoAU_hide_ee' name='evo_hide_endtime' type='checkbox' value='yes' /> <label>No end time</label></p>
								</div><div class='row'>
									<p class='label'><label for='evcal_subtitle'>Event Sub Title</label></p>
									<p><input type='text' class='fullwidth' name='evcal_subtitle'  value=''/></p>
								</div><div class='row ta'>
									<p class='label'><label for='event_description'>Event Details</label></p><div id="wp-evcal_evcard_details_au-wrap" class="wp-core-ui wp-editor-wrap html-active"><link rel='stylesheet' id='editor-buttons-css'  href='https://sangrechronicle.com/wp-includes/css/editor.min.css' type='text/css' media='all' />
<div id="wp-evcal_evcard_details_au-editor-container" class="wp-editor-container"><div id="qt_evcal_evcard_details_au_toolbar" class="quicktags-toolbar"></div><textarea class="wp-editor-area" rows="20" cols="40" name="event_description" id="evcal_evcard_details_au"></textarea></div>
</div>

<div id='evcal_evcard_details_au'></div></div><div class='row'>
										<p class='label'><label for='evcal_location_select'>Previous Saved Event Location Dropdown</label></p><p><select class="evoau_location_select"><option>Select Saved Location</option><option data-add='Angel Fire' data-lon='-105.2850091' data-lat='36.3930879' data-img=''>"Old Burn" area</option><option data-add='3617 Mountain View Blvd' data-lon='-105.298272' data-lat='36.425228' data-img=''>Angel Fire Car Wash</option><option data-add='3407 Mountain View Blvd, Angel Fire, NM 87710' data-lon='-105.287517' data-lat='36.396649' data-img=''>Angel Fire Chamber of Commerce</option><option data-add='15 CS Ranch Road' data-lon='-105.271511' data-lat='36.397140' data-img=''>Angel Fire Community Center</option><option data-add='11 N Angel Fire Rd' data-lon='-105.284204' data-lat='36.393101' data-img=''>Angel Fire Fire Department</option><option data-add='10 Miller Ln' data-lon='-105.272717' data-lat='36.398879' data-img='14681'>Angel Fire Resort</option><option data-add='100 Country Club Dr' data-lon='-105.288910' data-lat='6.373924' data-img=''>Angel Fire Resort Country Club</option><option data-add='P.O. Box 1501, 41 Saints Terrace' data-lon='-0.4870342' data-lat='Angel Fire' data-img=''>Angel Fire Resort Ski Mountain</option><option data-add='30 Camino Grande' data-lon='-105.288228' data-lat='36.406441' data-img=''>Angel Fire Sports Complex</option><option data-add='3388 Mountain View Blvd.' data-lon='-105.285699' data-lat='36.394789' data-img=''>Angel Fire Village Hall</option><option data-add='3365, Mountain View Blvd, Angel Fire, NM 87710' data-lon='-105.286202' data-lat='36.392143' data-img=''>Angel Fire Visitor Center</option><option data-add='3417 Mountain View Blvd.' data-lon=' -105.286894' data-lat='36.396924' data-img=''>Arthur Insurance</option><option data-add='3453 Mountain View Blvd.' data-lon='-105.286161' data-lat='36.393929' data-img=''>Bear Nature Art</option><option data-add='401 E Main Street, Red River NM 87558' data-lon='-105.403230' data-lat='36.706327' data-img='14657'>Bull O&#039; The Woods Saloon</option><option data-add='' data-lon='' data-lat='' data-img=''>Cameron Canyon State Park</option><option data-add='10 Miller Ln' data-lon='-105.272717' data-lat='36.398879' data-img='14681'>Chianti’s in the Lodge at Angel Fire</option><option data-add='13 Elliott Barker Lane' data-lon='-105.292603' data-lat='36.404827' data-img=''>Christ Our Savior Lutheran Church</option><option data-add='Maverick Campgrounds' data-lon='-105.135365' data-lat='36.546033' data-img=''>Cimarron Canyon State Park</option><option data-add='' data-lon='-104.916530' data-lat='36.529790' data-img=''>Cimarron Village Park</option><option data-add='' data-lon='' data-lat='' data-img=''>Clear Creek</option><option data-add='Cove Arts Center, #5E, 12 Crest View Drive, Angel Fire, New Mexico 87710' data-lon='-105.289105' data-lat='36.397553' data-img=''>Cove Arts Center</option><option data-add='Eagle Nest, NM 87718' data-lon='-105.267510' data-lat='36.544246' data-img=''>Eagle Nest Lake State Park</option><option data-add='74 N. Tomboy Drive, Eagle Nest' data-lon='3' data-lat='3' data-img=''>Eagle Nest Multi-Purpose Bldg/Sr. Center</option><option data-add='151 Willow Creek Drive Eagle Nest New Mexico 87718' data-lon=' -105.263800' data-lat='36.555573' data-img=''>Eagle Nest Village Hall</option><option data-add='801 Railroad Ave.  Springer, NM' data-lon='-104.596346' data-lat='36.366092' data-img=''>Elida’s Café</option><option data-add='Eagle Nest, New Mexico' data-lon='-105.263894' data-lat='36.554041' data-img=''>Enchanted Park</option><option data-add='100 S Copper King Trail. Red River' data-lon='3' data-lat='3' data-img=''>Faith mountain fellowship church</option><option data-add='1 First National Place' data-lon='-105.281222' data-lat='36.389374' data-img=''>FNB New Mexico Community Room</option><option data-add='3365 Mountain View Blvd, Angel Fire, NM  87710' data-lon='-105.286422' data-lat='36.392152' data-img=''>Frontier Plaza Park</option><option data-add='Eagle Nest' data-lon='3' data-lat='3' data-img=''>Gateway Museum</option><option data-add='48 N. Angel Fire Rd.' data-lon='-105.290220' data-lat='36.403275' data-img=''>H2 Uptown</option><option data-add='3400 NM-434, Angel Fire, NM 87710' data-lon='-105.285710' data-lat='36.395718' data-img=''>Hail&#039;s Holy Smoked BBQ &amp; more!</option><option data-add='810 National Avenue Las Vegas, NM 87701' data-lon='-105.219601' data-lat='35.595734' data-img=''>Ilfeld Auditorium</option><option data-add='9 N Angel Fire Rd' data-lon='-105.286481' data-lat='36.396896' data-img=''>International Bank</option><option data-add='Red River' data-lon='3' data-lat='3' data-img=''>Just Desserts Eat &amp; Ski</option><option data-add='Taos Canyon' data-lon='3' data-lat='3' data-img=''>La Jara</option><option data-add='' data-lon='' data-lat='' data-img=''>Lady Slipper Trail</option><option data-add='201 W Main St, Red River, NM 87558' data-lon='-105.407697' data-lat='36.708598' data-img=''>Lifts West</option><option data-add='34 Valle Grande Trail N' data-lon='-105.286925' data-lat='36.392799' data-img=''>Lowe&#039;s Market</option><option data-add='Cimarron, NM' data-lon='-104.9158341' data-lat='36.5108691' data-img=''>Maverick Club Rodeo Grounds</option><option data-add='406 Main St' data-lon='-105.402592' data-lat='36.712123' data-img=''>Motherlode Saloon</option><option data-add='3375 Mountain View Blvd, Angel Fire, NM  87710' data-lon='-105.270995' data-lat='36.622329' data-img=''>Mountain Sports</option><option data-add='' data-lon='' data-lat='' data-img=''>New Mexico</option><option data-add='Angel Fire' data-lon='3' data-lat='3' data-img=''>Oesta Vista</option><option data-add='4140 Hwy 68, Ranchos de Taos, NM 87557' data-lon='3' data-lat='3' data-img=''>Old Martina's Hall</option><option data-add='4140 Hwy 68, Ranchos de Taos, NM 87557 1-19 Plaza Vieja Ranchos de Taos, NM 87557' data-lon='-105.609236' data-lat='36.359936' data-img=''>Old Martina&#039;s Hall</option><option data-add='' data-lon='-104.942637' data-lat='36.474346' data-img=''>Philmont Scout Ranch</option><option data-add='47 Caballo Road, Cimarron, NM' data-lon='-104.958749' data-lat='36.454817' data-img=''>Philmont Scout Ranch- Training Center Auditorium</option><option data-add='River Street' data-lon='3' data-lat='3' data-img=''>Red River</option><option data-add='116 E Main St' data-lon='-105.406125' data-lat='36.708656' data-img=''>Red River Community House</option><option data-add='101 River St' data-lon='-105.407548' data-lat='36.707729' data-img=''>Red River Conference Center</option><option data-add='400 Pioneer Rd' data-lon='-105.410836' data-lat='36.708596' data-img='15662'>Red River Ski &amp; Summer Area</option><option data-add='515 E Main St, Red River, NM  87558' data-lon='-105.401214' data-lat='36.705025' data-img=''>Rio Colorado Lodge</option><option data-add='11 N Angel Fire Rd' data-lon='-105.280659' data-lat='36.399418' data-img=''>Shuter Library</option><option data-add='11 S. Angel Fire Rd.' data-lon='-105.278266' data-lat='36.389591' data-img=''>Shuter Library of Angel Fire</option><option data-add='Angel Fire' data-lon='-105.2850091' data-lat='36.3930879' data-img=''>SOLAR LOOP</option><option data-add='133 Paseo Del Pueblo Norte, Taos New Mexico 87571' data-lon='-105.572508' data-lat='36.411459' data-img=''>Taos Center for the Arts</option><option data-add='TBD' data-lon='-90.7610498' data-lat='44.4929312' data-img=''>TBD</option><option data-add='' data-lon='-105.409572' data-lat='36.709566' data-img=''>The Vault at Capo’s</option><option data-add='Angel Fire Resort' data-lon='-105.273386' data-lat='36.387489' data-img=''>Top of Angel Fire's Ski Mountain</option><option data-add='3420 Mountain View Blvd.' data-lon='-105.286660' data-lat='36.399013' data-img=''>TrailHead Ski &amp; Bike Shop</option><option data-add='40 West Ridge Road Angel Fire, NM 87710' data-lon='-105.300172' data-lat='36.410715' data-img=''>United Church of Angel Fire</option><option data-add='34 Country Club Rd.' data-lon='-103.673' data-lat='41.8412999' data-img=''>Vietnam Veterans Memorial State Park</option><option data-add='151 Willow Creek Drive' data-lon='-105.264262' data-lat='36.555824' data-img=''>Village Hall</option><option data-add='151 Willow Creek Drive Eagle Nest New Mexico 87718' data-lon=' -105.263800' data-lat='36.555573' data-img=''>Village of Eagle Nest</option><option data-add='Cove Arts Center (the yellow building) 12 Crestview Drive, Suite 6E' data-lon='3' data-lat='3' data-img=''>Wheeler Peak Cowboy Fellowship</option><option data-add='119 Kit Carson Rd, Taos, NM 87571' data-lon='3' data-lat='3' data-img=''>Wilder Nightingale Fine Arts</option><option data-add='Taos ki Valley' data-lon='3' data-lat='3' data-img=''>Williams Lake</option><option data-add='3431 Mountain View Blvd, Angel Fire, NM 87710' data-lon='-105.289264' data-lat='36.400850' data-img=''>Zeb&#039;s</option></select></p></div><div class='row'>
									<p class='label'><label for='evcal_location_name'>Event Location Name</label></p>
									<p><input type='text' class='fullwidth' name='evcal_location_name'  value=''/></p>
								</div><div class='row'>
									<p class='label'><label for='evcal_location'>Event Location Address</label></p>
									<p><input type='text' class='fullwidth' name='evcal_location'  value=''/></p>
								</div><div class='row'>
									<p class='label'><label for='event_location_cord'>Event Location Coordinates (lat,lon Seperated by comma)</label></p>
									<p><input type='text' class='fullwidth' name='event_location_cord'  value=''/></p>
								</div><div class='row'>
									<p class='label'><label for='evcal_organizer'>Event Organizer</label></p>
									<p><input type='text' class='fullwidth' name='evcal_organizer'  value=''/></p>
								</div><div class='row'>
									<p class='label'><label for='evcal_org_contact'>Event Organizer Contact Information</label></p>
									<p><input type='text' class='fullwidth' name='evcal_org_contact'  value=''/></p>
								</div><div class='row'>
									<p class='label'><label for='evcal_lmlink'>Learn More Link</label></p>
									<p><input type='text' class='fullwidth' name='evcal_lmlink'  value=''/></p>
									<p><input type='checkbox' name='evcal_lmlink_target' value='yes'/> <label>Open in new window</label></p>
								</div><div class='row'>
										<p class='label'><label for='event_type'>Select the Community Category</label></p><p class='checkbox_row'><span class='evoau_cat_select_field'><span><input type='checkbox' name='event_type[]' value='1047' /> Angel Fire</span><span><input type='checkbox' name='event_type[]' value='1049' /> Cimarron</span><span><input type='checkbox' name='event_type[]' value='1045' /> Eagle Nest</span><span><input type='checkbox' name='event_type[]' value='1046' /> Red River</span><span><input type='checkbox' name='event_type[]' value='1463' /> Springer</span><span><input type='checkbox' name='event_type[]' value='1048' /> Taos</span></span></p></div><div class='row'>
									<p class='label'><label for='event_image'>Event Image</label></p><p class='evoau_file_field' style='display:block'><span class='evoau_img_btn'>Select an Image</span>
										<input style='opacity:0' type='file' id='event_image' name='event_image' data-text='Image Chosen'/><input type="hidden" id="my_image_upload_nonce" name="my_image_upload_nonce" value="2261ea8ccf" /><input type="hidden" name="_wp_http_referer" value="/obituary-carolina-nina-maria-trujillo/" /></p>
								</div><div class='row'>
									<p class='label'><label for='yourname'>Your Full Name *</label></p>
									<p><input type='text' class='fullwidth req' name='yourname'  value=''/></p>
								</div><div class='row'>
									<p class='label'><label for='youremail'>Your Email Address *</label></p>
									<p><input type='text' class='fullwidth req' name='youremail'  value=''/></p>
								</div><div class='row au_captcha'>
									<p><span style='margin-bottom:6px; margin-top:3px' class='verification'>5-2 = ?</span>
									<input type='text' data-cal='1' class='fullwidth' id='evcal_captcha' name='evcal_captcha' />
									</p>
									<p class='label'><label for='evcal_captcha'>Form Human Submission Validation</label></p>									
								</div><div class='row ta'>
									<p class='label'><label for='evcalau_notes'>Additonal Private Notes</label></p><p><textarea id='evoAU_add' type='text' class='fullwidth' name='evcalau_notes' ></textarea></p></div><p class='formeMSG' style='display:none'></p><div class='submit_row row'><p><a id='evoau_submit' class='evcal_btn'>Submit Event</a></p></div>			
		</div><!-- .evoau_table-->
		</div><!-- inner -->

		<div class='evoau_json' style='display:none'>{"nof0":"Required fields missing","nof1":"Required Feidls Missing","nof2":"Invalid validation code please try again","nof3":"Thank you for submitting your event!","nof4":"Could not create event post, try again later!","nof5":"Bad nonce form verification, try again!","nof6":"You can only submit one event!"}</div>	

		<div class='evoau_success_msg' style='display:none'><p><b></b></p></div>
					<p class='msub_row' style='display:none;text-align:center'><a id='evoau_msub' class='msub evcal_btn'>Submit another event</a></p>
					</form>
	
</div>
</div><!--.eventon_au_form_section-->
</div>
		</aside><aside id="bs_zones-15" class="widget widget-7 odd bs_zones clearfix"><div><script type="text/javascript">broadstreet.zone(47671, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','history','moreno-valley','obits','obituary-carolina-nina-maria-trujillo']});</script></div></aside><aside id="bs_zones-19" class="widget widget-8 even bs_zones clearfix"><div><script type="text/javascript">broadstreet.zone(47672, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','history','moreno-valley','obits','obituary-carolina-nina-maria-trujillo']});</script></div></aside><aside id="bs_zones-20" class="widget widget-9 odd bs_zones clearfix"><div><script type="text/javascript">broadstreet.zone(47681, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','history','moreno-valley','obits','obituary-carolina-nina-maria-trujillo']});</script></div></aside><aside id="bs_zones-14" class="widget widget-10 even bs_zones clearfix"><div><script type="text/javascript">broadstreet.zone(47673, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','history','moreno-valley','obits','obituary-carolina-nina-maria-trujillo']});</script></div></aside><aside id="bs_zones-22" class="widget widget-11 odd bs_zones clearfix"><div><script type="text/javascript">broadstreet.zone(49864, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','history','moreno-valley','obits','obituary-carolina-nina-maria-trujillo']});</script></div></aside><aside id="largo-sidebar-featured-widget-3" class="widget widget-12 even default hidden-phone largo-sidebar-featured clearfix"><h3 class="widgettitle">We Recommend</h3>
			             	                   	<div class="post-lead clearfix">
                      	<h5><a href="https://sangrechronicle.com/obituary-carolina-nina-maria-trujillo/">Obituary: Carolina &#8216;Nina&#8217; Maria Trujillo</a></h5>
                      	<img width="60" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://sangrechronicle.com/wp-content/uploads/2016/09/Obit_Carolina-Trujillo-with-American-Flag-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="obit_carolina-trujillo-with-american-flag" data-lazy-srcset="https://sangrechronicle.com/wp-content/uploads/2016/09/Obit_Carolina-Trujillo-with-American-Flag-60x60.jpg 60w, https://sangrechronicle.com/wp-content/uploads/2016/09/Obit_Carolina-Trujillo-with-American-Flag-140x140.jpg 140w, https://sangrechronicle.com/wp-content/uploads/2016/09/Obit_Carolina-Trujillo-with-American-Flag-175x175.jpg 175w" data-lazy-sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="60" src="https://sangrechronicle.com/wp-content/uploads/2016/09/Obit_Carolina-Trujillo-with-American-Flag-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="obit_carolina-trujillo-with-american-flag" srcset="https://sangrechronicle.com/wp-content/uploads/2016/09/Obit_Carolina-Trujillo-with-American-Flag-60x60.jpg 60w, https://sangrechronicle.com/wp-content/uploads/2016/09/Obit_Carolina-Trujillo-with-American-Flag-140x140.jpg 140w, https://sangrechronicle.com/wp-content/uploads/2016/09/Obit_Carolina-Trujillo-with-American-Flag-175x175.jpg 175w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>                     	<p>April 1, 1923 - September 12, 2016

Carolina “Nina” Maria Trujillo, 93, from Black Lake, beloved mother and grandmother, passed away on Sept. 12, 2016. </p>                  	</div> <!-- /.post-lead -->
	                              	<div class="post-lead clearfix">
                      	<h5><a href="https://sangrechronicle.com/2016-red-river-bluegrass-festival/">2016 Red River Bluegrass Festival</a></h5>
                      	<img width="60" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://sangrechronicle.com/wp-content/uploads/2016/09/RR_2016-Bluegrass-Festival014-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="rr_2016-bluegrass-festival014" data-lazy-srcset="https://sangrechronicle.com/wp-content/uploads/2016/09/RR_2016-Bluegrass-Festival014-60x60.jpg 60w, https://sangrechronicle.com/wp-content/uploads/2016/09/RR_2016-Bluegrass-Festival014-140x140.jpg 140w, https://sangrechronicle.com/wp-content/uploads/2016/09/RR_2016-Bluegrass-Festival014-175x175.jpg 175w" data-lazy-sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="60" src="https://sangrechronicle.com/wp-content/uploads/2016/09/RR_2016-Bluegrass-Festival014-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="rr_2016-bluegrass-festival014" srcset="https://sangrechronicle.com/wp-content/uploads/2016/09/RR_2016-Bluegrass-Festival014-60x60.jpg 60w, https://sangrechronicle.com/wp-content/uploads/2016/09/RR_2016-Bluegrass-Festival014-140x140.jpg 140w, https://sangrechronicle.com/wp-content/uploads/2016/09/RR_2016-Bluegrass-Festival014-175x175.jpg 175w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>                     	<p>The 4th Annual Red River Bluegrass Festival kicked off Thursday (Sept. 15) with a stunning performance by the Ft. </p>                  	</div> <!-- /.post-lead -->
	                              	<div class="post-lead clearfix">
                      	<h5><a href="https://sangrechronicle.com/its-a-go-voters-pass-angel-fire-bonds/">Updated: It&#8217;s a go&#8230; Voters pass Angel Fire bonds</a></h5>
                      	<img width="60" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://sangrechronicle.com/wp-content/uploads/2016/06/af_road_work1-copy_SM-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="(Chronicle file photo)" data-lazy-srcset="https://sangrechronicle.com/wp-content/uploads/2016/06/af_road_work1-copy_SM-60x60.jpg 60w, https://sangrechronicle.com/wp-content/uploads/2016/06/af_road_work1-copy_SM-140x140.jpg 140w, https://sangrechronicle.com/wp-content/uploads/2016/06/af_road_work1-copy_SM-175x175.jpg 175w, https://sangrechronicle.com/wp-content/uploads/2016/06/af_road_work1-copy_SM-32x32.jpg 32w, https://sangrechronicle.com/wp-content/uploads/2016/06/af_road_work1-copy_SM-50x50.jpg 50w, https://sangrechronicle.com/wp-content/uploads/2016/06/af_road_work1-copy_SM-64x64.jpg 64w, https://sangrechronicle.com/wp-content/uploads/2016/06/af_road_work1-copy_SM-96x96.jpg 96w, https://sangrechronicle.com/wp-content/uploads/2016/06/af_road_work1-copy_SM-128x128.jpg 128w" data-lazy-sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="60" src="https://sangrechronicle.com/wp-content/uploads/2016/06/af_road_work1-copy_SM-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="(Chronicle file photo)" srcset="https://sangrechronicle.com/wp-content/uploads/2016/06/af_road_work1-copy_SM-60x60.jpg 60w, https://sangrechronicle.com/wp-content/uploads/2016/06/af_road_work1-copy_SM-140x140.jpg 140w, https://sangrechronicle.com/wp-content/uploads/2016/06/af_road_work1-copy_SM-175x175.jpg 175w, https://sangrechronicle.com/wp-content/uploads/2016/06/af_road_work1-copy_SM-32x32.jpg 32w, https://sangrechronicle.com/wp-content/uploads/2016/06/af_road_work1-copy_SM-50x50.jpg 50w, https://sangrechronicle.com/wp-content/uploads/2016/06/af_road_work1-copy_SM-64x64.jpg 64w, https://sangrechronicle.com/wp-content/uploads/2016/06/af_road_work1-copy_SM-96x96.jpg 96w, https://sangrechronicle.com/wp-content/uploads/2016/06/af_road_work1-copy_SM-128x128.jpg 128w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>                     	<p>
Angel Fire voters approved two separate bond measures totaling $4.5 million in a mail-in election. Votes were canvassed Wednesday (Sept. </p>                  	</div> <!-- /.post-lead -->
	                              	<div class="post-lead clearfix">
                      	<h5><a href="https://sangrechronicle.com/angel-fire-police-blotter-aug-29-sept-4-2016/">Angel Fire Police Blotter: Aug. 29 &#8211; Sept. 4, 2016</a></h5>
                      	<img width="60" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://sangrechronicle.com/wp-content/uploads/2016/08/Police_shutterstock_164514401SM-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="Police_shutterstock_164514401SM" data-lazy-srcset="https://sangrechronicle.com/wp-content/uploads/2016/08/Police_shutterstock_164514401SM-60x60.jpg 60w, https://sangrechronicle.com/wp-content/uploads/2016/08/Police_shutterstock_164514401SM-140x140.jpg 140w, https://sangrechronicle.com/wp-content/uploads/2016/08/Police_shutterstock_164514401SM-175x173.jpg 175w" data-lazy-sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="60" src="https://sangrechronicle.com/wp-content/uploads/2016/08/Police_shutterstock_164514401SM-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="Police_shutterstock_164514401SM" srcset="https://sangrechronicle.com/wp-content/uploads/2016/08/Police_shutterstock_164514401SM-60x60.jpg 60w, https://sangrechronicle.com/wp-content/uploads/2016/08/Police_shutterstock_164514401SM-140x140.jpg 140w, https://sangrechronicle.com/wp-content/uploads/2016/08/Police_shutterstock_164514401SM-175x173.jpg 175w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>                     	<p>08/29/2016 08:17:00    16-000379        911 Call

Angel Fire Police Department responded to a residence on El Camino Real in regards to a 911 hangup. Upon arrival contact was made with the resident. </p>                  	</div> <!-- /.post-lead -->
	                              	<div class="post-lead clearfix">
                      	<h5><a href="https://sangrechronicle.com/judy-brunson-remembers-life-in-red-river/">Judy Brunson remembers life in Red River</a></h5>
                      	<img width="60" height="60" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://sangrechronicle.com/wp-content/uploads/2016/09/SG2009_JudyBrunsonFeature_0003_SM_HZ-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="SG2009_JudyBrunsonFeature_0003_SM_HZ" data-lazy-srcset="https://sangrechronicle.com/wp-content/uploads/2016/09/SG2009_JudyBrunsonFeature_0003_SM_HZ-60x60.jpg 60w, https://sangrechronicle.com/wp-content/uploads/2016/09/SG2009_JudyBrunsonFeature_0003_SM_HZ-140x140.jpg 140w, https://sangrechronicle.com/wp-content/uploads/2016/09/SG2009_JudyBrunsonFeature_0003_SM_HZ-175x175.jpg 175w" data-lazy-sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="60" src="https://sangrechronicle.com/wp-content/uploads/2016/09/SG2009_JudyBrunsonFeature_0003_SM_HZ-60x60.jpg" class="attachment-60x60 size-60x60 wp-post-image" alt="SG2009_JudyBrunsonFeature_0003_SM_HZ" srcset="https://sangrechronicle.com/wp-content/uploads/2016/09/SG2009_JudyBrunsonFeature_0003_SM_HZ-60x60.jpg 60w, https://sangrechronicle.com/wp-content/uploads/2016/09/SG2009_JudyBrunsonFeature_0003_SM_HZ-140x140.jpg 140w, https://sangrechronicle.com/wp-content/uploads/2016/09/SG2009_JudyBrunsonFeature_0003_SM_HZ-175x175.jpg 175w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>                     	<p>For the 2009 Summer Enchantment magazine I asked to interview longtime Red River residents Johnny and Judy Brunson. Johnny declined. </p>                  	</div> <!-- /.post-lead -->
	            	            
		</aside>	</div><!-- .widget-area -->
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->

<div class="footer-bg clearfix">
	<footer id="site-footer">
		<div id="supplementary" class="row-fluid">
			
<div class="span3 widget-area" role="complementary">
	<ul id="menu-footer-navigation" class="menu"><li class="menu-label">Sangre de Cristo Chronicle</li></ul></div>

<div class="span6 widget-area" role="complementary">
	<div class="widget largo-footer-featured"><h2 class="widgettitle">In Case You Missed It</h2>
				    		<p class="error"><strong>You don't presently have any posts in the footer featured category.</strong> Mark more posts as featured on the add/edit post screen to populate this region.</p>

    		
		</div></div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2>
	<form class="form-search" role="search" method="get" action="https://sangrechronicle.com/">
		<div>
			<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" />
			<input type="submit" value="GO" name="search submit" class="search-submit btn">
		</div>
	</form>

</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://sangrechronicle.com/2016/09/'> September 2016 </option>
	<option value='https://sangrechronicle.com/2016/08/'> August 2016 </option>
	<option value='https://sangrechronicle.com/2016/07/'> July 2016 </option>
	<option value='https://sangrechronicle.com/2016/06/'> June 2016 </option>
	<option value='https://sangrechronicle.com/2016/05/'> May 2016 </option>
	<option value='https://sangrechronicle.com/2016/04/'> April 2016 </option>
	<option value='https://sangrechronicle.com/2016/03/'> March 2016 </option>
	<option value='https://sangrechronicle.com/2016/02/'> February 2016 </option>
	<option value='https://sangrechronicle.com/2016/01/'> January 2016 </option>
	<option value='https://sangrechronicle.com/2015/12/'> December 2015 </option>
	<option value='https://sangrechronicle.com/2015/11/'> November 2015 </option>
	<option value='https://sangrechronicle.com/2015/10/'> October 2015 </option>
	<option value='https://sangrechronicle.com/2015/09/'> September 2015 </option>
	<option value='https://sangrechronicle.com/2015/08/'> August 2015 </option>
	<option value='https://sangrechronicle.com/2015/07/'> July 2015 </option>
	<option value='https://sangrechronicle.com/2015/06/'> June 2015 </option>
	<option value='https://sangrechronicle.com/2015/05/'> May 2015 </option>
	<option value='https://sangrechronicle.com/2015/04/'> April 2015 </option>
	<option value='https://sangrechronicle.com/2015/03/'> March 2015 </option>
	<option value='https://sangrechronicle.com/2015/02/'> February 2015 </option>
	<option value='https://sangrechronicle.com/2015/01/'> January 2015 </option>
	<option value='https://sangrechronicle.com/2014/12/'> December 2014 </option>
	<option value='https://sangrechronicle.com/2014/11/'> November 2014 </option>
	<option value='https://sangrechronicle.com/2014/10/'> October 2014 </option>
	<option value='https://sangrechronicle.com/2014/09/'> September 2014 </option>
	<option value='https://sangrechronicle.com/2014/08/'> August 2014 </option>
	<option value='https://sangrechronicle.com/2014/07/'> July 2014 </option>
	<option value='https://sangrechronicle.com/2014/06/'> June 2014 </option>
	<option value='https://sangrechronicle.com/2014/05/'> May 2014 </option>
	<option value='https://sangrechronicle.com/2014/04/'> April 2014 </option>
	<option value='https://sangrechronicle.com/2014/03/'> March 2014 </option>
	<option value='https://sangrechronicle.com/2014/02/'> February 2014 </option>
	<option value='https://sangrechronicle.com/2014/01/'> January 2014 </option>
	<option value='https://sangrechronicle.com/2013/12/'> December 2013 </option>
	<option value='https://sangrechronicle.com/2013/11/'> November 2013 </option>
	<option value='https://sangrechronicle.com/2013/10/'> October 2013 </option>
	<option value='https://sangrechronicle.com/2013/09/'> September 2013 </option>
	<option value='https://sangrechronicle.com/2013/08/'> August 2013 </option>
	<option value='https://sangrechronicle.com/2013/07/'> July 2013 </option>
	<option value='https://sangrechronicle.com/2013/06/'> June 2013 </option>
	<option value='https://sangrechronicle.com/2013/05/'> May 2013 </option>
	<option value='https://sangrechronicle.com/2013/04/'> April 2013 </option>
	<option value='https://sangrechronicle.com/2013/03/'> March 2013 </option>
	<option value='https://sangrechronicle.com/2013/02/'> February 2013 </option>
	<option value='https://sangrechronicle.com/2013/01/'> January 2013 </option>
	<option value='https://sangrechronicle.com/2012/12/'> December 2012 </option>
	<option value='https://sangrechronicle.com/2012/11/'> November 2012 </option>
	<option value='https://sangrechronicle.com/2012/10/'> October 2012 </option>
	<option value='https://sangrechronicle.com/2012/09/'> September 2012 </option>
	<option value='https://sangrechronicle.com/2012/08/'> August 2012 </option>
	<option value='https://sangrechronicle.com/2012/07/'> July 2012 </option>
	<option value='https://sangrechronicle.com/2012/06/'> June 2012 </option>
	<option value='https://sangrechronicle.com/2012/05/'> May 2012 </option>
	<option value='https://sangrechronicle.com/2012/04/'> April 2012 </option>
	<option value='https://sangrechronicle.com/2012/03/'> March 2012 </option>
	<option value='https://sangrechronicle.com/2012/02/'> February 2012 </option>
	<option value='https://sangrechronicle.com/2012/01/'> January 2012 </option>
	<option value='https://sangrechronicle.com/2011/12/'> December 2011 </option>
	<option value='https://sangrechronicle.com/2011/11/'> November 2011 </option>
	<option value='https://sangrechronicle.com/2011/10/'> October 2011 </option>
	<option value='https://sangrechronicle.com/2011/09/'> September 2011 </option>
	<option value='https://sangrechronicle.com/2011/08/'> August 2011 </option>
	<option value='https://sangrechronicle.com/2011/07/'> July 2011 </option>
	<option value='https://sangrechronicle.com/2011/06/'> June 2011 </option>
	<option value='https://sangrechronicle.com/2011/05/'> May 2011 </option>
	<option value='https://sangrechronicle.com/2011/04/'> April 2011 </option>
	<option value='https://sangrechronicle.com/2011/03/'> March 2011 </option>
	<option value='https://sangrechronicle.com/2011/02/'> February 2011 </option>
	<option value='https://sangrechronicle.com/2011/01/'> January 2011 </option>
	<option value='https://sangrechronicle.com/2010/12/'> December 2010 </option>
	<option value='https://sangrechronicle.com/2010/11/'> November 2010 </option>
	<option value='https://sangrechronicle.com/2010/10/'> October 2010 </option>
	<option value='https://sangrechronicle.com/2010/09/'> September 2010 </option>
	<option value='https://sangrechronicle.com/2010/08/'> August 2010 </option>
	<option value='https://sangrechronicle.com/2010/07/'> July 2010 </option>
	<option value='https://sangrechronicle.com/2010/06/'> June 2010 </option>
	<option value='https://sangrechronicle.com/2010/05/'> May 2010 </option>
	<option value='https://sangrechronicle.com/2010/04/'> April 2010 </option>
	<option value='https://sangrechronicle.com/2008/12/'> December 2008 </option>
	<option value='https://sangrechronicle.com/2004/03/'> March 2004 </option>

		</select>
		</div>		<ul id="ft-social" class="social-icons">
			<li><a href="https://sangrechronicle.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li><li><a href="https://www.facebook.com/sangrechronicle/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/EMillerGoins" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UC6AA7DEViF0CkC--829QenA" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li>		</ul>
	</div>

		</div>
		<div id="boilerplate" class="row-fluid clearfix">
			<p>&copy; Copyright 2016, Sangre de Cristo Chronicle</p>
						<div class="footer-bottom clearfix">
				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">This site built with <a href="http://largoproject.org">Project Largo</a> from the <a href="http://investigativenewsnetwork.org">Investigative News Network</a> and proudly powered by <a href="http://wordpress.org" rel="nofollow">WordPress</a>.</p>
				<p class="back-to-top"><a href="#top">Back to top &uarr;</a></p>
			</div>
		</div><!-- /#boilerplate -->
	</footer>
</div>

<!-- ngg_resource_manager_marker --><script type="text/javascript">if (typeof(window.WPBDP) == "undefined") WPBDP = {};if (typeof(WPBDP.ratings) == "undefined") WPBDP.ratings = {};WPBDP.ratings._config = {number: 5, path: "https://sangrechronicle.com/wp-content/plugins/business-directory-ratings/resources/jquery.raty-2.4.5/img/", ajaxurl: "https://sangrechronicle.com/wp-admin/admin-ajax.php", hints:[]};WPBDP.ratings._config.hints.push("Awful");WPBDP.ratings._config.hints.push("Bad");WPBDP.ratings._config.hints.push("Average");WPBDP.ratings._config.hints.push("Good");WPBDP.ratings._config.hints.push("Awesome");</script><script type='text/javascript' src='https://sangrechronicle.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/sangrechronicle.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-content/themes/largo/js/largoPlugins.js?ver=1.0'></script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-content/themes/largo/js/largoCore.js?ver=1.0'></script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-content/themes/largo/js/st_buttons.js?ver=1.0'></script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-content/themes/largo/js/jquery.idTabs.js?ver=1.0'></script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js'></script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.4.3'></script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/sangrechronicle.com\/wp-admin\/admin-ajax.php","postnonce":"4db9baf203"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.4.3'></script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-content/plugins/eventon-subscriber/assets/evosub_script.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=2.4.3'></script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js?ver=1.0'></script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-content/plugins/eventON/assets/js/jquery.timepicker.js?ver=1.8.6'></script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-content/plugins/eventon-action-user/assets/js/jq_cookie.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var evoau_ajax_script = {"ajaxurl":"https:\/\/sangrechronicle.com\/wp-admin\/admin-ajax.php","postnonce":"0b8d88d76d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-content/plugins/eventon-action-user/assets/js/au_script_f.js?ver=1'></script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-content/plugins/eventON/ajde/colorpicker/colorpicker.js?ver=1.5.9'></script>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<script type="text/javascript">jQuery(function($) {jQuery('a[href$=".pdf"]').attr('target', '');});</script>		<!--Facebook-->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

		<!--Twitter-->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		<!--Google Plus-->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script>
				<div id='evoSUB_form' style='opacity:0;display:none;top:50px'>
				<div class="form">
				<a id="evoSUB_close">X</a>
					<div class='formIn '>						
						<h3>Subscribe to this calendar</h3>
						<p>Please subscribe to receive email updates about our awesome events!</p>							
						<div class='evosub_form' ><p><input type='text' data-name='email' class='field' placeholder='Your Email Address'/></p><p style='display:none' class='evosub_msg' data-str1='Required field missing!' data-str2='Invalid Email address' data-email_exist='Email Address Exists Already!' data-no_cpt='Could not create subscriber, try later!'>Error</p></div>						<p><button id='evosub_submit_button'>Subscribe</button></p>
					</div>
					<div class="formMsg" style='display:none' ><p><b></b>Thank you for subscribing to our calendar!</p>
										</div>
										<div id='form_text' style='display:none' data-all='All'></div>
				</div>
			</div>
			<div id="evoSUB_bg" style='display:none'></div>
			<link rel='stylesheet' id='buttons-css'  href='https://sangrechronicle.com/wp-includes/css/buttons.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-includes/js/quicktags.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpLinkL10n = {"title":"Insert\/edit link","update":"Update","save":"Add Link","noTitle":"(no title)","noMatchesFound":"No results found.","linkSelected":"Link selected.","linkInserted":"Link inserted."};
/* ]]> */
</script>
<script type='text/javascript' src='https://sangrechronicle.com/wp-includes/js/wplink.min.js'></script>

		<script type="text/javascript">
		tinyMCEPreInit = {
			baseURL: "",
			suffix: ".min",
						mceInit: {},
			qtInit: {'evcal_evcard_details_au':{id:"evcal_evcard_details_au",buttons:"strong,em,link,block,del,ins,img,ul,ol,li,code,more,close"}},
			ref: {plugins:"",theme:"modern",language:""},
			load_ext: function(url,lang){var sl=tinymce.ScriptLoader;sl.markDone(url+'/langs/'+lang+'.js');sl.markDone(url+'/langs/'+lang+'_dlg.js');}
		};
		</script>
				<script type="text/javascript">
		var ajaxurl = "/wp-admin/admin-ajax.php";
		( function() {
			var init, id, $wrap;

			if ( typeof tinymce !== 'undefined' ) {
				// Fix RTL
				tinymce.on( 'addeditor', function( event ) {
					event.editor.rtl = event.editor.settings.rtl_ui ||
						( event.editor.editorManager &&
						event.editor.editorManager.i18n &&
						event.editor.editorManager.i18n.rtl );
				}, true );

				for ( id in tinyMCEPreInit.mceInit ) {
					init = tinyMCEPreInit.mceInit[id];
					$wrap = tinymce.$( '#wp-' + id + '-wrap' );

					if ( ( $wrap.hasClass( 'tmce-active' ) || ! tinyMCEPreInit.qtInit.hasOwnProperty( id ) ) && ! init.wp_skip_init ) {
						tinymce.init( init );

						if ( ! window.wpActiveEditor ) {
							window.wpActiveEditor = id;
						}
					}
				}
			}

			if ( typeof quicktags !== 'undefined' ) {
				for ( id in tinyMCEPreInit.qtInit ) {
					quicktags( tinyMCEPreInit.qtInit[id] );

					if ( ! window.wpActiveEditor ) {
						window.wpActiveEditor = id;
					}
				}
			}
		}());
		</script>
				<div id="wp-link-backdrop" style="display: none"></div>
		<div id="wp-link-wrap" class="wp-core-ui" style="display: none" role="dialog" aria-labelledby="link-modal-title">
		<form id="wp-link" tabindex="-1">
		<input type="hidden" id="_ajax_linking_nonce" name="_ajax_linking_nonce" value="5a47c1f65e" />		<h1 id="link-modal-title">Insert/edit link</h1>
		<button type="button" id="wp-link-close"><span class="screen-reader-text">Close</span></button>
		<div id="link-selector">
			<div id="link-options">
				<p class="howto" id="wplink-enter-url">Enter the destination URL</p>
				<div>
					<label><span>URL</span>
					<input id="wp-link-url" type="text" aria-describedby="wplink-enter-url" /></label>
				</div>
				<div class="wp-link-text-field">
					<label><span>Link Text</span>
					<input id="wp-link-text" type="text" /></label>
				</div>
				<div class="link-target">
					<label><span></span>
					<input type="checkbox" id="wp-link-target" /> Open link in a new tab</label>
				</div>
			</div>
			<p class="howto" id="wplink-link-existing-content">Or link to existing content</p>
			<div id="search-panel">
				<div class="link-search-wrapper">
					<label>
						<span class="search-label">Search</span>
						<input type="search" id="wp-link-search" class="link-search-field" autocomplete="off" aria-describedby="wplink-link-existing-content" />
						<span class="spinner"></span>
					</label>
				</div>
				<div id="search-results" class="query-results" tabindex="0">
					<ul></ul>
					<div class="river-waiting">
						<span class="spinner"></span>
					</div>
				</div>
				<div id="most-recent-results" class="query-results" tabindex="0">
					<div class="query-notice" id="query-notice-message">
						<em class="query-notice-default">No search term specified. Showing recent items.</em>
						<em class="query-notice-hint screen-reader-text">Search or use up and down arrow keys to select an item.</em>
					</div>
					<ul></ul>
					<div class="river-waiting">
						<span class="spinner"></span>
					</div>
 				</div>
 			</div>
		</div>
		<div class="submitbox">
			<div id="wp-link-cancel">
				<button type="button" class="button">Cancel</button>
			</div>
			<div id="wp-link-update">
				<input type="submit" value="Add Link" class="button button-primary" id="wp-link-submit" name="wp-link-submit">
			</div>
		</div>
		</form>
		</div>
		
</body>
</html>
<!-- This website is like a Rocket, isn't it ? Performance optimized by WP Rocket. Learn more: http://wp-rocket.me -->